<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover">
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo - DKODING</title>
<meta name="description" content="Most Hollywood couples post their split, move on, becoming busy with their work and ‘other stuff’. Tom Cruise Katie Holmes .." />
<link rel="canonical" href="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo - DKODING" />
<meta property="og:description" content="Most Hollywood couples post their split, move on, becoming busy with their work and ‘other stuff’. Tom Cruise Katie Holmes .." />
<meta property="og:url" content="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" />
<meta property="og:site_name" content="DKODING" />
<meta property="article:publisher" content="https://www.facebook.com/dkodingmedia/" />
<meta property="article:author" content="https://www.facebook.com/manawz.ashodia" />
<meta property="article:published_time" content="2021-06-02T00:45:00+00:00" />
<meta property="article:modified_time" content="2021-05-31T17:27:14+00:00" />
<meta property="og:image" content="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kaistha_deepak" />
<meta name="twitter:site" content="@kaistha_deepak" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Manoj Ashodia" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//static.apester.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DKODING &raquo; Feed" href="https://www.dkoding.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="DKODING &raquo; Comments Feed" href="https://www.dkoding.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DKODING &raquo; Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo Comments Feed" href="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.dkoding.in/wp-includes/css/dist/block-library/style.min.css?ver=58c0c84bd56d783dfe32ac2149e5a84f' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.dkoding.in/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.3' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.dkoding.in/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.3' media='all' /> -->
<!-- <link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.dkoding.in/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.11' media='all' /> -->
<!-- <link rel='stylesheet' id='tp-fontello-css'  href='https://www.dkoding.in/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.11' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.dkoding.in/wp-includes/css/dashicons.min.css?ver=58c0c84bd56d783dfe32ac2149e5a84f' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-frontend-css'  href='https://www.dkoding.in/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.dkoding.in/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' media='all' /> -->
<!-- <link rel='stylesheet' id='ppress-select2-css'  href='https://www.dkoding.in/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=58c0c84bd56d783dfe32ac2149e5a84f' media='all' /> -->
<!-- <link rel='stylesheet' id='thb-fa-css'  href='https://www.dkoding.in/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' /> -->
<!-- <link rel='stylesheet' id='thb-app-css'  href='https://www.dkoding.in/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.6.0' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dkoding.in/wp-content/cache/wpfc-minified/h4fqyww/g0cke.css" media="all"/>
<style id='thb-app-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='style-css'  href='https://www.dkoding.in/wp-content/themes/goodlife-wp-child/style.css?ver=4.6.0' media='all' /> -->
<!-- <link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.dkoding.in/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.6.1' media='all' /> -->
<!-- <link rel='stylesheet' id='dflip-style-css'  href='https://www.dkoding.in/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.6.1' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dkoding.in/wp-content/cache/wpfc-minified/8tk954qs/g0cke.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.dkoding.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dkoding.in/wp-json/wp/v2/posts/349871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dkoding.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dkoding.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.dkoding.in/?p=349871' />
<link rel="alternate" type="application/json+oembed" href="https://www.dkoding.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dkoding.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F&#038;format=xml" />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="preconnect" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="preconnect" href="https://api.vuukle.com/">
<link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
<meta name="keywords" content="Tom Cruise Katie Holmes, Tom Cruise, Katie Holmes, Emilio Vitolo, Tom Cruise Ex Wife, Tom Cruise Daughter, Nicole Kidman, Hayley Atwell.">
<link rel="amphtml" href="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/amp/"><link rel="pingback" href="https://www.dkoding.in/xmlrpc.php">			
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="icon" href="https://www.dkoding.in/wp-content/uploads/2019/02/cropped-siteicon-dkoding-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dkoding.in/wp-content/uploads/2019/02/cropped-siteicon-dkoding-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.dkoding.in/wp-content/uploads/2019/02/cropped-siteicon-dkoding-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dkoding.in/wp-content/uploads/2019/02/cropped-siteicon-dkoding-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Start Alexa Certify Javascript -->
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NoZqs1Y1Mn20Io" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121910662-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-121910662-1');
</script>
<!-- Begin Next Millennium -->
<!-- End Next Millennium -->
</head>
<body class="post-template-default single single-post postid-349871 single-format-standard thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style1 thb-title-underline-hover wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div id="wrapper" class="open">
<!-- Start Content Container -->
<div id="content-container">
<!-- Start Content Click Capture -->
<div class="click-capture"></div>
<!-- End Content Click Capture -->
<!-- Start Fixed Header -->
<div class="subheader fixed dark">
<div class="row hide-for-large mobile-fixed-header align-middle">
<div class="small-2 columns text-left mobile-icon-holder">
<div class="mobile-toggle-holder">
<div class="mobile-toggle">
<span></span><span></span><span></span>
</div>
</div>
</div>
<div class="small-8 large-4 columns logo">
<a href="https://www.dkoding.in/" class="logolink">
<img src="https://www.dkoding.in/wp-content/uploads/2019/01/dkoding-white-logo.png" class="logoimg" alt="DKODING"/>
</a>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://www.dkoding.in/">
<input name="s" type="text" class="s">
<input type="submit" value="Search">
</form>
</div>
</div>
</div>
</div>
<div class="row full-width-row show-for-large">
<div class="medium-8 columns logo">
<a href="https://www.dkoding.in/" class="logolink">
<img src="https://www.dkoding.in/wp-content/uploads/2019/01/dkoding-white-logo.png" class="logoimg" alt="DKODING"/>
</a>
<span class="page-title" id="page-title">Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo</span>
</div>
<div class="medium-4 columns">
<aside class="share-article-vertical share-main hide-on-print
">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Tom+Cruise+Mad+At+Katie+Holmes+For+Indulging+In+PDA+With+Emilio+Vitolo&url=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F&via=kaistha_deepak" class="twitter social "><i class="fa fa-twitter"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/&media=https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg&description=Tom+Cruise+Mad+At+Katie+Holmes+For+Indulging+In+PDA+With+Emilio+Vitolo" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
</aside>
</div>
<span class="progress"></span>
</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
<div class="row
full-width-row">
<div class="small-12 medium-6 large-7 columns">
<nav class="subheader-menu">
<ul id="menu-footer" class="sf-menu"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="mailto:info@dkoding.in?Subject=Hello%20DKODING">Contact: info@dkoding.in</a></li>
</ul>			</nav>
</div>
<div class="small-12 medium-6 large-5 columns text-right">
<ul class="sf-menu right-menu">
<li class="social_links_style2">
<a href="https://www.facebook.com/dkodingmedia/" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/kaistha_deepak" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
</a>
<a href="https://www.instagram.com/dkodingmedia/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
</a>
<a href="https://www.youtube.com/dkoding" class="youtube-play" target="_blank"><i class="fa fa-youtube-play"></i>
</a>
</li>
<li>	<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://www.dkoding.in/">
<input name="s" type="text" class="s">
<input type="submit" value="Search">
</form>
</div>
</li>			</ul>
</div>
</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style1  dark">
<div class="row">
<div class="small-2 columns text-left mobile-icon-holder">
<div class="mobile-toggle-holder">
<div class="mobile-toggle">
<span></span><span></span><span></span>
</div>
</div>
</div>
<div class="small-8 large-4 columns logo">
<a href="https://www.dkoding.in/" class="logolink">
<img src="https://www.dkoding.in/wp-content/uploads/2019/01/Dkoding-Logo.png" class="logoimg" alt="DKODING"/>
</a>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://www.dkoding.in/">
<input name="s" type="text" class="s">
<input type="submit" value="Search">
</form>
</div>
</div>
</div>
<div class="small-12 large-8 columns thb-a">
</div>
</div>
</header>
<!-- End Header -->
<div id="navholder" class="light-menu ">
<div class="row">
<div class="small-12 columns">
<nav class="menu-holder style1 light menu-light" id="menu_width">
<ul id="menu-main-menu" class="sf-menu style1"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67 menu-item-category-8"><a href="https://www.dkoding.in/category/newsline/">NEWSLINE</a>
<ul class="sub-menu ">
<li id="menu-item-69327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69327 menu-item-category-57053"><a href="https://www.dkoding.in/category/newsshot/">NEWSSHOT</a></li>
</ul>
</li>
<li id="menu-item-202470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202470 menu-item-category-194723"><a href="https://www.dkoding.in/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362 menu-item-category-460"><a href="https://www.dkoding.in/category/trending-today/">TRENDING TODAY</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63 menu-item-mega-parent menu-item-category-3"><a href="https://www.dkoding.in/category/business/">BUSINESS</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 menu-item-category-10"><a href="https://www.dkoding.in/category/business/companies/">COMPANIES</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802 menu-item-category-12"><a href="https://www.dkoding.in/category/business/economy-money-markets/">ECONOMY, MONEY &amp; MARKETS</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803 menu-item-category-14"><a href="https://www.dkoding.in/category/business/industry/">INDUSTRY</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153 menu-item-category-11"><a href="https://www.dkoding.in/category/business/tech-startup/">TECH &amp; STARTUPS</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-346807 type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-alphabet tag-android tag-antitrust-lawsuit tag-electric-vehicles tag-enel-x tag-european-commission tag-european-union tag-google tag-google-maps tag-google-pay tag-juicepass-application">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/companies/google-european-antitrust-hammer-italy-123-million-fine/" rel="bookmark" title="Google Under European Antitrust Hammer Again As Italy Slaps $123 Million Fine">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Google-Antitrust-Italy-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Google Under European Antitrust Hammer Again As Italy Slaps $123 Million Fine" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Google-Antitrust-Italy-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Google-Antitrust-Italy-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Google-Antitrust-Italy-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/companies/" class="single_category_title category-link-10" title="COMPANIES">COMPANIES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/companies/google-european-antitrust-hammer-italy-123-million-fine/" title="Google Under European Antitrust Hammer Again As Italy Slaps $123 Million Fine">Google Under European Antitrust Hammer Again As Italy Slaps $123 Million Fine</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-345051 type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-customer-experience tag-customers tag-gen-z tag-millennials tag-online-shopping tag-shopping">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/companies/gen-z-customers-cancel-your-brand-how-to-save-it/" rel="bookmark" title="Gen Z Customers Want To &#8216;Cancel&#8217; Your Brand! Here&#8217;s How To Save It">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Gen-Z-Brands-Cancel-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Brands fear of getting canceled by Gen Z" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Gen-Z-Brands-Cancel-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Gen-Z-Brands-Cancel-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Gen-Z-Brands-Cancel-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/companies/" class="single_category_title category-link-10" title="COMPANIES">COMPANIES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/companies/gen-z-customers-cancel-your-brand-how-to-save-it/" title="Gen Z Customers Want To &#8216;Cancel&#8217; Your Brand! Here&#8217;s How To Save It">Gen Z Customers Want To &#8216;Cancel&#8217; Your Brand! Here&#8217;s How To Save It</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-344558 type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-amazon-chime tag-campus-hiring tag-covid-19 tag-e-commerce tag-employees tag-employer tag-gen-z tag-glassdoor tag-google-hangouts tag-interview tag-job-seekers tag-jobs tag-millennials tag-pandemic tag-resume tag-skills tag-skype tag-virtual-hiring tag-workforce tag-workplace">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/companies/gen-z-virtual-job-interview-covid-workforce/" rel="bookmark" title="Gen Z Job Interviews Are Nothing Like When Millennials Joined The Workforce">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Virtual-Interviews-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Virtual Interview or Online Interview" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Virtual-Interviews-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Virtual-Interviews-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Virtual-Interviews-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/companies/" class="single_category_title category-link-10" title="COMPANIES">COMPANIES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/companies/gen-z-virtual-job-interview-covid-workforce/" title="Gen Z Job Interviews Are Nothing Like When Millennials Joined The Workforce">Gen Z Job Interviews Are Nothing Like When Millennials Joined The Workforce</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-352289 type-post status-publish format-standard has-post-thumbnail hentry category-economy-money-markets tag-alphabet tag-amazon tag-amazon-prime-video tag-amazon-web-services tag-apple tag-berkshire-hathaway tag-facebook tag-google tag-investment tag-microsoft tag-sea-limited tag-square tag-stock-market tag-visa tag-wall-street">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/economy-money-markets/stocks-to-buy-for-long-run/" rel="bookmark" title="9 Stocks That Will Take Wall Street By Storm In &#8217;14&#8217; Years">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/9-Stocks-For-Explosive-Returns-by-2035-dkoding-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="9 Stocks That Will Take Wall Street By Storm In &#039;14&#039; Years" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/9-Stocks-For-Explosive-Returns-by-2035-dkoding-1-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/9-Stocks-For-Explosive-Returns-by-2035-dkoding-1-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/9-Stocks-For-Explosive-Returns-by-2035-dkoding-1-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/economy-money-markets/" class="single_category_title category-link-12" title="ECONOMY, MONEY &amp; MARKETS">ECONOMY, MONEY &amp; MARKETS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/economy-money-markets/stocks-to-buy-for-long-run/" title="9 Stocks That Will Take Wall Street By Storm In &#8217;14&#8217; Years">9 Stocks That Will Take Wall Street By Storm In &#8217;14&#8217; Years</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-351344 type-post status-publish format-standard has-post-thumbnail hentry category-economy-money-markets tag-amazon tag-bernard-arnault tag-blue-origin tag-elon-musk tag-jeff-bezos tag-lmvh tag-louis-vuitton tag-spacex tag-tesla">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/economy-money-markets/lvmh-bernard-arnault-jeff-bezos-worlds-richest-man/" rel="bookmark" title="Bernard Arnault Overtakes Jeff Bezos As World&#8217;s Richest Man Yet Again">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Bernard-Arnault-Bezos-Richest-Man-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Bernard Arnault Overtakes Jeff Bezos As World&#039;s Richest Man Yet Again" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Bernard-Arnault-Bezos-Richest-Man-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Bernard-Arnault-Bezos-Richest-Man-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Bernard-Arnault-Bezos-Richest-Man-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/economy-money-markets/" class="single_category_title category-link-12" title="ECONOMY, MONEY &amp; MARKETS">ECONOMY, MONEY &amp; MARKETS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/economy-money-markets/lvmh-bernard-arnault-jeff-bezos-worlds-richest-man/" title="Bernard Arnault Overtakes Jeff Bezos As World&#8217;s Richest Man Yet Again">Bernard Arnault Overtakes Jeff Bezos As World&#8217;s Richest Man Yet Again</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-350235 type-post status-publish format-standard has-post-thumbnail hentry category-economy-money-markets tag-bitcoin tag-blockchain tag-cryptocurrency tag-cryptocurrency-portfolio tag-dogecoin tag-elon-musk tag-ethereum tag-microsoft tag-paypal tag-starbucks tag-tesla tag-vanda-research">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/economy-money-markets/cryptocurrency-market-fluctuations-2021-repeat-2017-trends/" rel="bookmark" title="Crypto Market Fluctuations In 2021 A Repeat Of 2017 Trends">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Cryptocurrency-Market-2021-Deja-Vu-2017-Business-Feature-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Cryptocurrency Market&#039;s 2021 Volatility Is Déjà vu 2017" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Cryptocurrency-Market-2021-Deja-Vu-2017-Business-Feature-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Cryptocurrency-Market-2021-Deja-Vu-2017-Business-Feature-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Cryptocurrency-Market-2021-Deja-Vu-2017-Business-Feature-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/economy-money-markets/" class="single_category_title category-link-12" title="ECONOMY, MONEY &amp; MARKETS">ECONOMY, MONEY &amp; MARKETS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/economy-money-markets/cryptocurrency-market-fluctuations-2021-repeat-2017-trends/" title="Crypto Market Fluctuations In 2021 A Repeat Of 2017 Trends">Crypto Market Fluctuations In 2021 A Repeat Of 2017 Trends</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-351752 type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-covid-19 tag-covid19 tag-indian-job-market tag-job tag-jobs-crisis tag-jobs-during-covid19 tag-unemployment">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/industry/long-term-impact-unemployment-india-second-wave/" rel="bookmark" title="CMIE Alert: Job Prospects Bleak For Indians Amid Diminishing Savings">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/CMIE-Report-Jobs-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/CMIE-Report-Jobs-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/CMIE-Report-Jobs-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/CMIE-Report-Jobs-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/industry/" class="single_category_title category-link-14" title="INDUSTRY">INDUSTRY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/industry/long-term-impact-unemployment-india-second-wave/" title="CMIE Alert: Job Prospects Bleak For Indians Amid Diminishing Savings">CMIE Alert: Job Prospects Bleak For Indians Amid Diminishing Savings</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-350895 type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-fifa tag-gaming tag-gaming-news tag-microsoft tag-mobile-gaming tag-netflix tag-nintendo tag-nintendo-switch tag-pubg tag-pubg-mobile tag-sony-playstation tag-sony-playstation-5 tag-tencent tag-xbox tag-xbox-series-x">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/industry/ott-gaming-netflix-video-game-industry/" rel="bookmark" title="OTT Gaming? Netflix Gears Up To Disrupt The Video Game Industry">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Netflix-Gaming-Industry-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="OTT Gaming? Netflix Gears Up To Disrupt The Video Game Industry" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Netflix-Gaming-Industry-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Netflix-Gaming-Industry-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Netflix-Gaming-Industry-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/industry/" class="single_category_title category-link-14" title="INDUSTRY">INDUSTRY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/industry/ott-gaming-netflix-video-game-industry/" title="OTT Gaming? Netflix Gears Up To Disrupt The Video Game Industry">OTT Gaming? Netflix Gears Up To Disrupt The Video Game Industry</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-348592 type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-airtel tag-bharti-airtel tag-bsnl tag-idea tag-jio tag-mtnl tag-reliance-jio tag-subscribers tag-sunil-bharti-mittal tag-telecom tag-telecom-regulatory-authority-of-india-trai tag-telecom-sector tag-trai tag-vodafone tag-vodafone-idea">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/industry/india-telecom-war-2021-mittal-airtel-ambani-jio-vi/" rel="bookmark" title="India&#8217;s Telecom War 2021: Mittal&#8217;s Airtel Outpaces Ambani&#8217;s Jio">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/India-Mittal-Ambani-Telecom-War-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="India&#039;s Telecom War 2021: Mittal&#039;s Airtel Outpaces Ambani&#039;s Jio" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/India-Mittal-Ambani-Telecom-War-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/India-Mittal-Ambani-Telecom-War-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/India-Mittal-Ambani-Telecom-War-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/industry/" class="single_category_title category-link-14" title="INDUSTRY">INDUSTRY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/industry/india-telecom-war-2021-mittal-airtel-ambani-jio-vi/" title="India&#8217;s Telecom War 2021: Mittal&#8217;s Airtel Outpaces Ambani&#8217;s Jio">India&#8217;s Telecom War 2021: Mittal&#8217;s Airtel Outpaces Ambani&#8217;s Jio</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-348596 type-post status-publish format-standard has-post-thumbnail hentry category-tech-startup tag-deepinder-goyal tag-grofers tag-hyperpure tag-mohit-sardana tag-online-grocery tag-online-shopping tag-retail-sector tag-zomato tag-zomato-ipo tag-zomato-news">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/tech-startup/zomato-grofers-investent-two-pronged-approach/" rel="bookmark" title="Zomato To Invest $300 Million In Grofers In A Two-Pronged Growth Strategy">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Zomato-Grofers-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Zomato-Grofers-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Zomato-Grofers-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Zomato-Grofers-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/tech-startup/" class="single_category_title category-link-11" title="TECH &amp; STARTUPS">TECH &amp; STARTUPS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/tech-startup/zomato-grofers-investent-two-pronged-approach/" title="Zomato To Invest $300 Million In Grofers In A Two-Pronged Growth Strategy">Zomato To Invest $300 Million In Grofers In A Two-Pronged Growth Strategy</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-348078 type-post status-publish format-standard has-post-thumbnail hentry category-tech-startup tag-accel-partners tag-business tag-chargebee tag-cognizant tag-insight-ventures tag-investors tag-ott tag-saas tag-startup tag-startup-funding tag-startups tag-subscriptions tag-tiger-global tag-zoho">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/tech-startup/chargebee-founders-success-story-chennai-san-francisco/" rel="bookmark" title="The Inspiring Story Of Chargebee Founders: Scripting Success From Chennai To San Francisco">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Chargebee-Founders-Story-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="The Inspiring Story Of Chargebee Founders: From Failure In Chennai To Success In San Francisco" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Chargebee-Founders-Story-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Chargebee-Founders-Story-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Chargebee-Founders-Story-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/tech-startup/" class="single_category_title category-link-11" title="TECH &amp; STARTUPS">TECH &amp; STARTUPS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/tech-startup/chargebee-founders-success-story-chennai-san-francisco/" title="The Inspiring Story Of Chargebee Founders: Scripting Success From Chennai To San Francisco">The Inspiring Story Of Chargebee Founders: Scripting Success From Chennai To San Francisco</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-345963 type-post status-publish format-standard has-post-thumbnail hentry category-tech-startup tag-auto-sector tag-automotive-industry tag-bevs tag-electric-cars tag-electric-vehicle tag-electric-vehicles tag-elon-musk tag-self-driving-cars tag-tesla">
<figure class="post-gallery">
<a href="https://www.dkoding.in/business/tech-startup/tesla-autopilot-self-driving-tech-breakthrough/" rel="bookmark" title="Is Tesla On The Verge Of Autopilot Tech Breakthrough Musk Promised Years Ago?">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tesla-FSD-Update-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Is Tesla On The Verge Of Self Driving Tech Breakthrough Musk Promised Years Ago?" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tesla-FSD-Update-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tesla-FSD-Update-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tesla-FSD-Update-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/business/tech-startup/" class="single_category_title category-link-11" title="TECH &amp; STARTUPS">TECH &amp; STARTUPS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/business/tech-startup/tesla-autopilot-self-driving-tech-breakthrough/" title="Is Tesla On The Verge Of Autopilot Tech Breakthrough Musk Promised Years Ago?">Is Tesla On The Verge Of Autopilot Tech Breakthrough Musk Promised Years Ago?</a></h6>	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68 menu-item-mega-parent menu-item-category-4"><a href="https://www.dkoding.in/category/politics/">POLITICS</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818 menu-item-category-16"><a href="https://www.dkoding.in/category/politics/global/">GLOBAL</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819 menu-item-category-15"><a href="https://www.dkoding.in/category/politics/indian-politics-news/">INDIA</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-226952 type-post status-publish format-standard has-post-thumbnail hentry category-global tag-barack-obama tag-donald-trump tag-jimmy-kimmel-live tag-the-white-house tag-us-presidential-election-2020">
<figure class="post-gallery">
<a href="https://www.dkoding.in/politics/global/trump-most-hardworking-or-laziest-president-ever-facts/" rel="bookmark" title="Is Trump The Most Hardworking Or The Laziest President Ever? Facts To Help You Decide&#8230;">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Trump-Most-Hardworking-President-Ever-Feature-Politics-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Donald Trump Most Hardworking US President" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Trump-Most-Hardworking-President-Ever-Feature-Politics-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Trump-Most-Hardworking-President-Ever-Feature-Politics-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/politics/global/" class="single_category_title category-link-16" title="GLOBAL">GLOBAL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/politics/global/trump-most-hardworking-or-laziest-president-ever-facts/" title="Is Trump The Most Hardworking Or The Laziest President Ever? Facts To Help You Decide&#8230;">Is Trump The Most Hardworking Or The Laziest President Ever? Facts To Help You Decide&#8230;</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-225310 type-post status-publish format-standard has-post-thumbnail hentry category-global tag-global-politics tag-kim-jong-un tag-kim-jong-un-death tag-kim-yo-jong tag-north-korea">
<figure class="post-gallery">
<a href="https://www.dkoding.in/politics/global/the-north-korean-game-of-throne-begins/" rel="bookmark" title="The North Korean Game of Throne Begins">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Kim-Yo-Jong-And-Kim-Jong-Un-dkoding--640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Kim Yo Jong and brother Kim Jong Un" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Kim-Yo-Jong-And-Kim-Jong-Un-dkoding--640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Kim-Yo-Jong-And-Kim-Jong-Un-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/politics/global/" class="single_category_title category-link-16" title="GLOBAL">GLOBAL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/politics/global/the-north-korean-game-of-throne-begins/" title="The North Korean Game of Throne Begins">The North Korean Game of Throne Begins</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-224722 type-post status-publish format-standard has-post-thumbnail hentry category-global tag-anti-lgbtq-laws tag-lgbtq tag-lgbtq-community tag-poland tag-sex-education">
<figure class="post-gallery">
<a href="https://www.dkoding.in/politics/global/lgbtq-hatred-homophobia-stop-pedophilia-law-poland/" rel="bookmark" title="Poland&#8217;s Proposed &#8216;Stop Pedophilia Law&#8217; Is Disguised Homophobia">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Poland-Stop-Pedophilia-Law-Disguised-Hatred-Feature-Politics-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Poland Stop Pedophilia Law LGBTQ Hatred" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Poland-Stop-Pedophilia-Law-Disguised-Hatred-Feature-Politics-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Poland-Stop-Pedophilia-Law-Disguised-Hatred-Feature-Politics-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/politics/global/" class="single_category_title category-link-16" title="GLOBAL">GLOBAL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/politics/global/lgbtq-hatred-homophobia-stop-pedophilia-law-poland/" title="Poland&#8217;s Proposed &#8216;Stop Pedophilia Law&#8217; Is Disguised Homophobia">Poland&#8217;s Proposed &#8216;Stop Pedophilia Law&#8217; Is Disguised Homophobia</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-253733 type-post status-publish format-standard has-post-thumbnail hentry category-indian-politics-news tag-aam-aadmi-party tag-coronavirus tag-delhi tag-delhi-cm-arvind-kejriwal">
<figure class="post-gallery">
<a href="https://www.dkoding.in/politics/indian-politics-news/home-isolation-the-key-element-in-the-delhi-strategy/" rel="bookmark" title="Home Isolation – The Key Element In The Delhi Strategy To Fight Coronavirus">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Home-Isolation-Strategy-Delhi-Feature-Politics-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Delhi Home Isolation" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Home-Isolation-Strategy-Delhi-Feature-Politics-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Home-Isolation-Strategy-Delhi-Feature-Politics-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/politics/indian-politics-news/" class="single_category_title category-link-15" title="INDIA">INDIA</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/politics/indian-politics-news/home-isolation-the-key-element-in-the-delhi-strategy/" title="Home Isolation – The Key Element In The Delhi Strategy To Fight Coronavirus">Home Isolation – The Key Element In The Delhi Strategy To Fight Coronavirus</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-167695 type-post status-publish format-standard has-post-thumbnail hentry category-indian-politics-news tag-abhishek-manu-singhvi tag-india tag-jaya-bachchan tag-naveen-jindal tag-politicians">
<figure class="post-gallery">
<a href="https://www.dkoding.in/politics/indian-politics-news/indias-richest-politicians-in-2019/" rel="bookmark" title="India’s Richest Politicians in 2019">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Money-India-Politicians-Net-Worth-India-Politics-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="India Politicians Worth India DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Money-India-Politicians-Net-Worth-India-Politics-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Money-India-Politicians-Net-Worth-India-Politics-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/politics/indian-politics-news/" class="single_category_title category-link-15" title="INDIA">INDIA</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/politics/indian-politics-news/indias-richest-politicians-in-2019/" title="India’s Richest Politicians in 2019">India’s Richest Politicians in 2019</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-223775 type-post status-publish format-standard has-post-thumbnail hentry category-indian-politics-news tag-coronavirus tag-india-china-relationship tag-india-china-bilateral-trade tag-latest-india-china-news tag-trade-deal tag-trade-wars tag-us-india-trade">
<figure class="post-gallery">
<a href="https://www.dkoding.in/politics/indian-politics-news/india-business-opportunity-after-coronavirus/" rel="bookmark" title="Growing List Of Suitors But India Wary Of A Chinese Checkmate">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/India-China-Trade-Post-Coronavirus-Feature-Politics-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="India Business Opportunity After Coronavirus" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/India-China-Trade-Post-Coronavirus-Feature-Politics-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/India-China-Trade-Post-Coronavirus-Feature-Politics-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/politics/indian-politics-news/" class="single_category_title category-link-15" title="INDIA">INDIA</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/politics/indian-politics-news/india-business-opportunity-after-coronavirus/" title="Growing List Of Suitors But India Wary Of A Chinese Checkmate">Growing List Of Suitors But India Wary Of A Chinese Checkmate</a></h6>	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64 menu-item-mega-parent menu-item-category-5"><a href="https://www.dkoding.in/category/entertainment/">ENTERTAINMENT</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804 menu-item-category-23"><a href="https://www.dkoding.in/category/entertainment/bollywood/">BOLLYWOOD</a></li>
<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806 menu-item-category-24"><a href="https://www.dkoding.in/category/entertainment/hollywood/">HOLLYWOOD</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154 menu-item-category-25"><a href="https://www.dkoding.in/category/entertainment/tv-web/">TV &amp; WEB</a></li>
<li id="menu-item-202698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202698 menu-item-category-195429"><a href="https://www.dkoding.in/category/marvel/">MARVEL</a></li>
<li id="menu-item-228125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228125 menu-item-category-219343"><a href="https://www.dkoding.in/category/entertainment/gaming/">GAMING</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-257782 type-post status-publish format-standard has-post-thumbnail hentry category-bollywood tag-bollywood-news tag-celebrity-gossips tag-celebrity-news tag-coronavirus-pandemic tag-covid-19 tag-sonu-sood">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/bollywood/the-sood-samaritan-how-an-actor-held-the-destitute-close-and-helped-them-win/" rel="bookmark" title="The ‘Sood’ Samaritan: How An Actor Held The Destitute Close, And Helped Them Win">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/sonu-sood-massiah-dkoding-2-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Sonu Sood The Messiah" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/sonu-sood-massiah-dkoding-2-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/sonu-sood-massiah-dkoding-2-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/bollywood/" class="single_category_title category-link-23" title="BOLLYWOOD">BOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/bollywood/the-sood-samaritan-how-an-actor-held-the-destitute-close-and-helped-them-win/" title="The ‘Sood’ Samaritan: How An Actor Held The Destitute Close, And Helped Them Win">The ‘Sood’ Samaritan: How An Actor Held The Destitute Close, And Helped Them Win</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-175433 type-post status-publish format-standard has-post-thumbnail hentry category-bollywood tag-anurag-kashyap tag-kalki-koechlin tag-rani-mukerji">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/bollywood/bollywood-couples-who-are-complete-mismatched/" rel="bookmark" title="10 Bollywood Couples Who Are A Complete Mismatch">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Miss-Matched-Couple-Of-Bollywood-Entertainment-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Awkward couple of Bollywood DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Miss-Matched-Couple-Of-Bollywood-Entertainment-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Miss-Matched-Couple-Of-Bollywood-Entertainment-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/bollywood/" class="single_category_title category-link-23" title="BOLLYWOOD">BOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/bollywood/bollywood-couples-who-are-complete-mismatched/" title="10 Bollywood Couples Who Are A Complete Mismatch">10 Bollywood Couples Who Are A Complete Mismatch</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-172462 type-post status-publish format-standard has-post-thumbnail hentry category-bollywood tag-bollywood tag-murder tag-one-night-stand">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/bollywood/sexually-explicit-films-of-bollywood/" rel="bookmark" title="These Sexually Explicit Films Of Bollywood Are Too Hot To Handle">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Erotic-Movies-Of-Bollywood-Entertainment-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Erotic films of Bollywood DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Erotic-Movies-Of-Bollywood-Entertainment-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Erotic-Movies-Of-Bollywood-Entertainment-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/bollywood/" class="single_category_title category-link-23" title="BOLLYWOOD">BOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/bollywood/sexually-explicit-films-of-bollywood/" title="These Sexually Explicit Films Of Bollywood Are Too Hot To Handle">These Sexually Explicit Films Of Bollywood Are Too Hot To Handle</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-352045 type-post status-publish format-standard has-post-thumbnail hentry category-hollywood tag-enola-holmes tag-henry-cavill tag-millie-bobby-brown tag-netflix tag-sherlock-holmes">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/hollywood/henry-cavill-bisexual-sherlock-enola-holmes-2/" rel="bookmark" title="Henry Cavill Set To Play Up Bisexual Side Of Sherlock For Enola Holmes 2">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Enola-Holmes-Bisexual-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Henry Cavill Biseual Sherlock Holmes" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Enola-Holmes-Bisexual-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Enola-Holmes-Bisexual-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Enola-Holmes-Bisexual-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/hollywood/" class="single_category_title category-link-24" title="HOLLYWOOD">HOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/hollywood/henry-cavill-bisexual-sherlock-enola-holmes-2/" title="Henry Cavill Set To Play Up Bisexual Side Of Sherlock For Enola Holmes 2">Henry Cavill Set To Play Up Bisexual Side Of Sherlock For Enola Holmes 2</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-352008 type-post status-publish format-standard has-post-thumbnail hentry category-hollywood tag-omega tag-star-wars-the-clone-wars tag-the-bad-batch">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/hollywood/bad-batch-episode-5/" rel="bookmark" title="Crosshair Or Fennec — Who&#8217;s The Bigger Threat For Bad Batch">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Bad-batch-episode-5-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Bad Batch Episode 5" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Bad-batch-episode-5-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Bad-batch-episode-5-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Bad-batch-episode-5-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/hollywood/" class="single_category_title category-link-24" title="HOLLYWOOD">HOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/hollywood/bad-batch-episode-5/" title="Crosshair Or Fennec — Who&#8217;s The Bigger Threat For Bad Batch">Crosshair Or Fennec — Who&#8217;s The Bigger Threat For Bad Batch</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-348379 type-post status-publish format-standard has-post-thumbnail hentry category-hollywood tag-aquaman-2 tag-the-trench tag-warner-bros">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/hollywood/warner-bros-james-wan-the-trench/" rel="bookmark" title="Warner Bros Is Making A Mistake By Cancelling James Wan&#8217;s The Trench">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/The-trench-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="The trench" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/The-trench-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/The-trench-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/The-trench-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/hollywood/" class="single_category_title category-link-24" title="HOLLYWOOD">HOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/hollywood/warner-bros-james-wan-the-trench/" title="Warner Bros Is Making A Mistake By Cancelling James Wan&#8217;s The Trench">Warner Bros Is Making A Mistake By Cancelling James Wan&#8217;s The Trench</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-351649 type-post status-publish format-standard has-post-thumbnail hentry category-tv-web tag-friends tag-friends-reunion tag-gunther tag-gunther-and-rachel-romance tag-gunther-side-character-in-friends tag-joey">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/tv-web/that-one-friends-character-forgotten-by-everyone/" rel="bookmark" title="That one ‘F.R.I.E.N.D.S’ character tragically forgotten by everyone">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Gunther-Friends-Tv-Web-Entertainment-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="That one ‘F.R.I.E.N.D.S’ character tragically forgotten by everyone" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Gunther-Friends-Tv-Web-Entertainment-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Gunther-Friends-Tv-Web-Entertainment-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Gunther-Friends-Tv-Web-Entertainment-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/tv-web/" class="single_category_title category-link-25" title="TV &amp; WEB">TV &amp; WEB</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/tv-web/that-one-friends-character-forgotten-by-everyone/" title="That one ‘F.R.I.E.N.D.S’ character tragically forgotten by everyone">That one ‘F.R.I.E.N.D.S’ character tragically forgotten by everyone</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-351342 type-post status-publish format-standard has-post-thumbnail hentry category-tv-web tag-abc tag-caitlin-mcgee tag-home-economics-season-2 tag-jimmy-tatro tag-topher-grace">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/tv-web/home-economics-season-2-release-date-update/" rel="bookmark" title="Home Economics Season 2 Renewed: Release Date Update And More">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Home-Economics-Tv-Web-Entertainment-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="‘Home Economics&#039; Season 2 renewed" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Home-Economics-Tv-Web-Entertainment-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Home-Economics-Tv-Web-Entertainment-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Home-Economics-Tv-Web-Entertainment-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/tv-web/" class="single_category_title category-link-25" title="TV &amp; WEB">TV &amp; WEB</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/tv-web/home-economics-season-2-release-date-update/" title="Home Economics Season 2 Renewed: Release Date Update And More">Home Economics Season 2 Renewed: Release Date Update And More</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-350200 type-post status-publish format-standard has-post-thumbnail hentry category-tv-web tag-ellen-hollywood-career tag-kelly-clarkson tag-kevin-porter tag-the-ellen-degeneres-show tag-the-ellen-show">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/tv-web/ellens-toxic-show-destroyed-her-hollywood-career/" rel="bookmark" title="Ellen’s Toxic Show Just Destroyed Her Hollywood Career!!">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Ellen-Show-Latest-News-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Ellen’s toxic show just destroyed her Hollywood career!!" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Ellen-Show-Latest-News-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Ellen-Show-Latest-News-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Ellen-Show-Latest-News-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/tv-web/" class="single_category_title category-link-25" title="TV &amp; WEB">TV &amp; WEB</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/tv-web/ellens-toxic-show-destroyed-her-hollywood-career/" title="Ellen’s Toxic Show Just Destroyed Her Hollywood Career!!">Ellen’s Toxic Show Just Destroyed Her Hollywood Career!!</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-281094 type-post status-publish format-standard has-post-thumbnail hentry category-marvel tag-dc-multiverse tag-kevin-feige tag-marvel-entertainment tag-marvel-studios tag-mcu-phase-4 tag-warner-bros">
<figure class="post-gallery">
<a href="https://www.dkoding.in/marvel/marvel-dc-sony-battle-of-multiverse/" rel="bookmark" title="Storylines To Casting Decisions — Inside Kevin Feige’s Plans To Annihilate DC&#8217;s Multiverse">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Marvel-DC-Multiverse-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Marvel DC Multiverse" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Marvel-DC-Multiverse-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Marvel-DC-Multiverse-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Marvel-DC-Multiverse-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/marvel/" class="single_category_title category-link-195429" title="MARVEL">MARVEL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/marvel/marvel-dc-sony-battle-of-multiverse/" title="Storylines To Casting Decisions — Inside Kevin Feige’s Plans To Annihilate DC&#8217;s Multiverse">Storylines To Casting Decisions — Inside Kevin Feige’s Plans To Annihilate DC&#8217;s Multiverse</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-280591 type-post status-publish format-standard has-post-thumbnail hentry category-marvel tag-andrew-garfield tag-marvel-cinematic-universe tag-marvel-entertainment tag-marvel-studios tag-spider-man-4 tag-spider-man-3 tag-tobey-mcguire tag-tom-holland-spiderman">
<figure class="post-gallery">
<a href="https://www.dkoding.in/marvel/spider-man-tom-holland-tobey-mcguire-andrew-garfield-spider-woman-sony-spider-verse-mcu/" rel="bookmark" title="Spider-Man Crossovers, Sinister Six To Secret Spider-Woman Movie:  Everything That&#8217;s Brewing In Sony&#8217;s Spider-Verse">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Spider-Man-Spider-verse-MCU-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Sony Spider-verse" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Spider-Man-Spider-verse-MCU-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Spider-Man-Spider-verse-MCU-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Spider-Man-Spider-verse-MCU-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/marvel/" class="single_category_title category-link-195429" title="MARVEL">MARVEL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/marvel/spider-man-tom-holland-tobey-mcguire-andrew-garfield-spider-woman-sony-spider-verse-mcu/" title="Spider-Man Crossovers, Sinister Six To Secret Spider-Woman Movie:  Everything That&#8217;s Brewing In Sony&#8217;s Spider-Verse">Spider-Man Crossovers, Sinister Six To Secret Spider-Woman Movie:  Everything That&#8217;s Brewing In Sony&#8217;s Spider-Verse</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-279567 type-post status-publish format-standard has-post-thumbnail hentry category-marvel tag-marvel tag-marvel-entertainment tag-marvel-phase-4 tag-marvel-studios tag-the-eternals">
<figure class="post-gallery">
<a href="https://www.dkoding.in/marvel/marvel-eternals-villain-kro-thanos-father/" rel="bookmark" title="The Eternals&#8217; New Villain Kro Is Thanos&#8217; Father">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Marvel-Eternals-Kro-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Kro Eternals" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Marvel-Eternals-Kro-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Marvel-Eternals-Kro-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Marvel-Eternals-Kro-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/marvel/" class="single_category_title category-link-195429" title="MARVEL">MARVEL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/marvel/marvel-eternals-villain-kro-thanos-father/" title="The Eternals&#8217; New Villain Kro Is Thanos&#8217; Father">The Eternals&#8217; New Villain Kro Is Thanos&#8217; Father</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-333632 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-facebook tag-tiktok tag-twitch tag-youtube">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/gaming/twitch-streaming-views-monopoly/" rel="bookmark" title="How Did Twitch Create a Near-Monopoly on Streaming Views?">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Twitch-Platform-dkoding--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="What is Twitch" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Twitch-Platform-dkoding--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Twitch-Platform-dkoding--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Twitch-Platform-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/gaming/" class="single_category_title category-link-219343" title="GAMING">GAMING</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/gaming/twitch-streaming-views-monopoly/" title="How Did Twitch Create a Near-Monopoly on Streaming Views?">How Did Twitch Create a Near-Monopoly on Streaming Views?</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-325339 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-aaron-wan-bissaka tag-barcelona tag-bruno-fernandes tag-ronaldo tag-fifa tag-jack-grealish tag-jan-oblak tag-kalidou-koulibaly tag-kevin-de-bruyne tag-lionel-messi tag-real-madrid tag-robert-lewandowski tag-sergio-ramos tag-trent-alexander-arnold tag-virgil-van-dijk">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/gaming/fifa-21-ultimate-team-best-players-2021/" rel="bookmark" title="FIFA 21 Ultimate Team: Best Players On The Transfer Market In 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/FIFA-21-Ultimate-Team-Feature-Gaming-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="FIFA 21 Ultimate Team: 11 Best Players Any Gamer Can Buy On The Transfer Market" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/FIFA-21-Ultimate-Team-Feature-Gaming-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/FIFA-21-Ultimate-Team-Feature-Gaming-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/FIFA-21-Ultimate-Team-Feature-Gaming-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/gaming/" class="single_category_title category-link-219343" title="GAMING">GAMING</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/gaming/fifa-21-ultimate-team-best-players-2021/" title="FIFA 21 Ultimate Team: Best Players On The Transfer Market In 2021">FIFA 21 Ultimate Team: Best Players On The Transfer Market In 2021</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-282588 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-ban-on-pubg tag-counter-strike tag-cs-go tag-cyberpunk tag-cyberpunk-2077 tag-dota-2 tag-e-sports tag-esports tag-fifa-21 tag-gaming tag-gaming-news tag-gaming-pc tag-google-stadia tag-lockdown tag-mobile-gaming tag-playstation4 tag-pubg tag-pubg-mobile tag-starcraft tag-xbox">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/gaming/top-5-ps-xbox-pc-video-games-new-players-2021/" rel="bookmark" title="FIFA 21 To DOTA 2: Top 5 PS, Xbox And PC Video Games For New Players In 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Top-New-Video-Games-2021-Feature-Gaming-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="FIFA 21 To DOTA 2: Top 5 PS, Xbox And PC Games For New Players In 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Top-New-Video-Games-2021-Feature-Gaming-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Top-New-Video-Games-2021-Feature-Gaming-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Top-New-Video-Games-2021-Feature-Gaming-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/gaming/" class="single_category_title category-link-219343" title="GAMING">GAMING</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/gaming/top-5-ps-xbox-pc-video-games-new-players-2021/" title="FIFA 21 To DOTA 2: Top 5 PS, Xbox And PC Video Games For New Players In 2021">FIFA 21 To DOTA 2: Top 5 PS, Xbox And PC Video Games For New Players In 2021</a></h6>	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-194844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194844 menu-item-category-187977"><a href="https://www.dkoding.in/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69 menu-item-mega-parent menu-item-category-6"><a href="https://www.dkoding.in/category/sports/">SPORTS</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824 menu-item-category-28"><a href="https://www.dkoding.in/category/sports/cricket/">CRICKET</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825 menu-item-category-29"><a href="https://www.dkoding.in/category/sports/football/">FOOTBALL</a></li>
<li id="menu-item-203058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203058 menu-item-category-195790"><a href="https://www.dkoding.in/category/sports/formula-one/">FORMULA ONE</a></li>
<li id="menu-item-203061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203061 menu-item-category-195797"><a href="https://www.dkoding.in/category/sports/indian-premier-league/">INDIAN PREMIER LEAGUE</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155 menu-item-category-463"><a href="https://www.dkoding.in/category/sports/others/">OTHERS</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-292603 type-post status-publish format-standard has-post-thumbnail hentry category-cricket tag-cricket tag-indian-premier-league tag-ipl2020 tag-mumbai-indians tag-rohit-sharma tag-sachin-tendulkar">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/cricket/5-factors-mumbai-indians-ipl-2020-success/" rel="bookmark" title="5 Factors Behind Mumbai Indians&#8217; Dizzying IPL Success">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Rohit-Sharma-IPL-Mumbai-Indians-Feature-Sports-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Rohit Sharma&#039;s Mumbai Indians Win Indian Premier League (IPL) 2020" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Rohit-Sharma-IPL-Mumbai-Indians-Feature-Sports-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Rohit-Sharma-IPL-Mumbai-Indians-Feature-Sports-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Rohit-Sharma-IPL-Mumbai-Indians-Feature-Sports-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/cricket/" class="single_category_title category-link-28" title="CRICKET">CRICKET</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/cricket/5-factors-mumbai-indians-ipl-2020-success/" title="5 Factors Behind Mumbai Indians&#8217; Dizzying IPL Success">5 Factors Behind Mumbai Indians&#8217; Dizzying IPL Success</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-221827 type-post status-publish format-standard has-post-thumbnail hentry category-cricket tag-coronavirus tag-coronavirus-crisis tag-coronavirus-pandemic tag-covid19 tag-cricket tag-cricket-news tag-cricket-updates tag-cricketer tag-donald-trump-presidency tag-prime-minister tag-prime-minister-narendra-modi tag-steve-smith tag-virat-kohli">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/cricket/politics-calls-virat-kohli-and-steve-smith-future-prime-ministers/" rel="bookmark" title="Politics Calls Virat Kohli And Steve Smith — Future Prime Ministers">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Virat-Kohli-Steve-Smith-The-Better-PM-Sports-Cricket-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Virat Kohli Steve Smith The Better PM" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Virat-Kohli-Steve-Smith-The-Better-PM-Sports-Cricket-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Virat-Kohli-Steve-Smith-The-Better-PM-Sports-Cricket-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/cricket/" class="single_category_title category-link-28" title="CRICKET">CRICKET</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/cricket/politics-calls-virat-kohli-and-steve-smith-future-prime-ministers/" title="Politics Calls Virat Kohli And Steve Smith — Future Prime Ministers">Politics Calls Virat Kohli And Steve Smith — Future Prime Ministers</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-214914 type-post status-publish format-standard has-post-thumbnail hentry category-cricket tag-bcci tag-bcci-president tag-donald-trump tag-donald-trump-narendra-modi tag-england-cricket-team tag-indian-cricket-team tag-indian-team tag-lt tag-lt-tech tag-lt-technology tag-namaste-trump tag-narendra-modi tag-team-india">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/cricket/making-modis-motera-companies-behind-worlds-largest-cricket-stadium/" rel="bookmark" title="Making Modi’s Motera — Companies Behind World’s Largest Cricket Stadium">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Making-Modis-Motera-Companies-Behind-World-Largest-Cricket-Stadium-Sports-Cricket-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Making Modi&#039;s Motera - Companies Behind World&#039;s Largest Cricket Stadium" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Making-Modis-Motera-Companies-Behind-World-Largest-Cricket-Stadium-Sports-Cricket-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Making-Modis-Motera-Companies-Behind-World-Largest-Cricket-Stadium-Sports-Cricket-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/cricket/" class="single_category_title category-link-28" title="CRICKET">CRICKET</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/cricket/making-modis-motera-companies-behind-worlds-largest-cricket-stadium/" title="Making Modi’s Motera — Companies Behind World’s Largest Cricket Stadium">Making Modi’s Motera — Companies Behind World’s Largest Cricket Stadium</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-341534 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-andre-gomes tag-atletico-madrid tag-barcelona tag-borussia-dortmund tag-bruno-fernandes tag-bundesliga tag-ronaldo tag-erling-halaand tag-euro-2020 tag-gareth-southgate tag-jadon-sancho tag-joao-felix tag-joao-moutinho tag-kylian-mbappe tag-manchester-city tag-moise-kean tag-paris-saint-german-club tag-pep-guardiola tag-phil-foden tag-renato-sanches tag-trent-alexander-arnold">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/football/euro-2020-young-players-to-watch/" rel="bookmark" title="Euro 2020 – Young Players To Watch">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Euro-2020-Young-Players-To-Watch-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Euro 2020 – Young Players To Watch" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Euro-2020-Young-Players-To-Watch-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Euro-2020-Young-Players-To-Watch-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Euro-2020-Young-Players-To-Watch-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/football/" class="single_category_title category-link-29" title="FOOTBALL">FOOTBALL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/football/euro-2020-young-players-to-watch/" title="Euro 2020 – Young Players To Watch">Euro 2020 – Young Players To Watch</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-325583 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-ac-milan tag-antonio-conte tag-ronaldo tag-inter-milan tag-italian-serie-a tag-juventus tag-romelu-lukaku">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/football/serie-a-cristiano-ronaldo-renaissance-italian-football/" rel="bookmark" title="Serie A 2020-21: How Two Years Of Ronaldo Sparked A Renaissance In Italian Football">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Italian-Serie-A-Feature-Football-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Serie A 2020-21: How Two Years Of Ronaldo Sparked A Renaissance In Italian Football" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Italian-Serie-A-Feature-Football-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Italian-Serie-A-Feature-Football-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Italian-Serie-A-Feature-Football-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/football/" class="single_category_title category-link-29" title="FOOTBALL">FOOTBALL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/football/serie-a-cristiano-ronaldo-renaissance-italian-football/" title="Serie A 2020-21: How Two Years Of Ronaldo Sparked A Renaissance In Italian Football">Serie A 2020-21: How Two Years Of Ronaldo Sparked A Renaissance In Italian Football</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-325158 type-post status-publish format-standard has-post-thumbnail hentry category-football tag-allison-becker tag-borussia-dortmund tag-diogo-jota tag-dortmund tag-english-premier-league tag-football tag-football-news tag-football-updates tag-juergen-klopp tag-liverpool tag-liverpool-fc tag-lockdown tag-manchester-city tag-manchester-united tag-pep-guardiola tag-roy-keane tag-thiago-alcantara tag-virgil-van-dijk">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/football/liverpool-epl-title-defense-failure/" rel="bookmark" title="5 Reasons Why Liverpool&#8217;s EPL Title Defense Was A Spectacular Failure">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Liverpool-Title-Defence-Feature-Football-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="5 Reasons Why Liverpool&#039;s EPL Title Defense Was A Spectacular Failure" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Liverpool-Title-Defence-Feature-Football-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Liverpool-Title-Defence-Feature-Football-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Liverpool-Title-Defence-Feature-Football-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/football/" class="single_category_title category-link-29" title="FOOTBALL">FOOTBALL</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/football/liverpool-epl-title-defense-failure/" title="5 Reasons Why Liverpool&#8217;s EPL Title Defense Was A Spectacular Failure">5 Reasons Why Liverpool&#8217;s EPL Title Defense Was A Spectacular Failure</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-218633 type-post status-publish format-standard has-post-thumbnail hentry category-formula-one tag-coronavirus tag-coronavirus-cases tag-coronavirus-pandemic tag-f1 tag-formula-one tag-lance-stroll tag-mclaren tag-racing-point tag-williams">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/formula-one/mclaren-boss-hints-at-impending-death-of-formula-one/" rel="bookmark" title="McLaren Boss Hints At Impending Death Of Formula One">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/F1-Mclaren-Financial-Troubles-Sports-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="F1 McLaren Financial Troubles DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/F1-Mclaren-Financial-Troubles-Sports-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/F1-Mclaren-Financial-Troubles-Sports-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/formula-one/" class="single_category_title category-link-195790" title="FORMULA ONE">FORMULA ONE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/formula-one/mclaren-boss-hints-at-impending-death-of-formula-one/" title="McLaren Boss Hints At Impending Death Of Formula One">McLaren Boss Hints At Impending Death Of Formula One</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-217633 type-post status-publish format-standard has-post-thumbnail hentry category-formula-one tag-f1 tag-mclaren tag-us-grand-prix">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/formula-one/down-the-f1-memory-lane-niki-laudas-comeback-to-racing/" rel="bookmark" title="Down the F1 Memory Lane – Niki Lauda’s Comeback to Racing">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Niki-Lauda-Sports-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="F1 Niki Lauda Comeback DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Niki-Lauda-Sports-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Niki-Lauda-Sports-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/formula-one/" class="single_category_title category-link-195790" title="FORMULA ONE">FORMULA ONE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/formula-one/down-the-f1-memory-lane-niki-laudas-comeback-to-racing/" title="Down the F1 Memory Lane – Niki Lauda’s Comeback to Racing">Down the F1 Memory Lane – Niki Lauda’s Comeback to Racing</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-214716 type-post status-publish format-standard has-post-thumbnail hentry category-formula-one tag-china tag-coronavirus tag-covid-19 tag-italy tag-japan tag-max-verstappen tag-red-bull tag-us tag-verstappen">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/formula-one/max-verstappen-is-terrified-by-red-bull-team-advisors-coronavirus-therapy/" rel="bookmark" title="Max Verstappen Is Terrified By Red Bull Team Advisor&#8217;s Coronavirus Therapy">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Max-Verstappen-Helmut-Marko-Sports-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Coronavirus Red Bull Max Verstappen Terrified Helmut Marko DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Max-Verstappen-Helmut-Marko-Sports-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Max-Verstappen-Helmut-Marko-Sports-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/formula-one/" class="single_category_title category-link-195790" title="FORMULA ONE">FORMULA ONE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/formula-one/max-verstappen-is-terrified-by-red-bull-team-advisors-coronavirus-therapy/" title="Max Verstappen Is Terrified By Red Bull Team Advisor&#8217;s Coronavirus Therapy">Max Verstappen Is Terrified By Red Bull Team Advisor&#8217;s Coronavirus Therapy</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-216099 type-post status-publish format-standard has-post-thumbnail hentry category-indian-premier-league tag-bcci tag-bcci-president tag-coronavirus tag-coronavirus-in-india tag-coronavirus-latest-news tag-coronavirus-lockdown tag-coronavirus-news tag-coronavirus-outbreak tag-coronavirus-pandemic tag-coronavirus-quarantine tag-coronavirus-update tag-covid-19 tag-covid-19-pandemic tag-covid19 tag-ipl tag-ipl-2020 tag-ipl-chairman tag-ipl-matches tag-ipl-updates tag-ipl2020 tag-rajasthan-royals tag-ranji-trophy tag-sanju-samson tag-shreyas-gopal tag-yashasvi-jaiswal">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/indian-premier-league/what-makes-rajasthan-royals-favour-a-shortened-all-india-ipl/" rel="bookmark" title="What Makes Rajasthan Royals Favour A Shortened &#8216;All-India&#8217; IPL?">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Rajasthan-Royals-Wants-Ipl-2020-To-Be-A-T20-Version-Of-Ranji-Trophy-Sports-Cricket-Indian-Premier-League-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Rajasthan Royals Wants IPL 2020 To Be A T20 Version Of Ranji Trophy" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Rajasthan-Royals-Wants-Ipl-2020-To-Be-A-T20-Version-Of-Ranji-Trophy-Sports-Cricket-Indian-Premier-League-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Rajasthan-Royals-Wants-Ipl-2020-To-Be-A-T20-Version-Of-Ranji-Trophy-Sports-Cricket-Indian-Premier-League-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/indian-premier-league/" class="single_category_title category-link-195797" title="INDIAN PREMIER LEAGUE">INDIAN PREMIER LEAGUE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/indian-premier-league/what-makes-rajasthan-royals-favour-a-shortened-all-india-ipl/" title="What Makes Rajasthan Royals Favour A Shortened &#8216;All-India&#8217; IPL?">What Makes Rajasthan Royals Favour A Shortened &#8216;All-India&#8217; IPL?</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-209221 type-post status-publish format-standard has-post-thumbnail hentry category-indian-premier-league tag-bcci tag-bcci-president tag-coronavirus tag-coronavirus-alert tag-coronavirus-fatality-rate tag-coronavirus-in-india tag-coronavirus-mortality-rate tag-coronavirus-outbreak tag-covid-19 tag-covid19 tag-icc-t20-world-cup tag-indian-cricket-team tag-ipl tag-ipl-matches tag-ipl-updates tag-ipl2020 tag-sourav-ganguly tag-team-india">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/indian-premier-league/bcci-looking-at-a-truncated-ipl-2020-in-july/" rel="bookmark" title="BCCI Looking At A Truncated IPL 2020 In July">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/New-Trends-Set-To-Make-IPL-2020-Bigger-And-Better-Sports-Indian-Premier-League-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="BCCI Truncated IPL 2020 July" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/New-Trends-Set-To-Make-IPL-2020-Bigger-And-Better-Sports-Indian-Premier-League-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/New-Trends-Set-To-Make-IPL-2020-Bigger-And-Better-Sports-Indian-Premier-League-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/indian-premier-league/" class="single_category_title category-link-195797" title="INDIAN PREMIER LEAGUE">INDIAN PREMIER LEAGUE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/indian-premier-league/bcci-looking-at-a-truncated-ipl-2020-in-july/" title="BCCI Looking At A Truncated IPL 2020 In July">BCCI Looking At A Truncated IPL 2020 In July</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-205880 type-post status-publish format-standard has-post-thumbnail hentry category-indian-premier-league tag-indian-cricket-team tag-ipl tag-ipl-2020 tag-ipl-updates tag-ipl2020 tag-jasprit-bumrah tag-kl-rahul tag-mumbai-indians tag-new-zealand-cricket tag-royal-challengers-bangalore tag-virat-kohli">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/indian-premier-league/virat-kohlis-downfall-and-kl-rahuls-rise-takeaways-for-ipl-2020/" rel="bookmark" title="Virat Kohli&#8217;s Downfall And KL Rahul&#8217;s Rise — Takeaways For IPL 2020">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Virat-Kohlis-Downfall-And-KL-Rahuls-Rise-Takeaways-For-IPL-2020-Sports-Indian-Premier-League-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Virat Kohli&#039;s Downfall And KL Rahul&#039;s Rise" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Virat-Kohlis-Downfall-And-KL-Rahuls-Rise-Takeaways-For-IPL-2020-Sports-Indian-Premier-League-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Virat-Kohlis-Downfall-And-KL-Rahuls-Rise-Takeaways-For-IPL-2020-Sports-Indian-Premier-League-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/indian-premier-league/" class="single_category_title category-link-195797" title="INDIAN PREMIER LEAGUE">INDIAN PREMIER LEAGUE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/indian-premier-league/virat-kohlis-downfall-and-kl-rahuls-rise-takeaways-for-ipl-2020/" title="Virat Kohli&#8217;s Downfall And KL Rahul&#8217;s Rise — Takeaways For IPL 2020">Virat Kohli&#8217;s Downfall And KL Rahul&#8217;s Rise — Takeaways For IPL 2020</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-221097 type-post status-publish format-standard has-post-thumbnail hentry category-others tag-becky-lynch tag-john-cena tag-nfl tag-triple-h tag-world-wrestling-entertainment tag-wwe">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/others/wwe-to-follow-after-xfl-league-bankruptcy-as-financial-woes-tighten-grip-on-vince-mcmahon/" rel="bookmark" title="WWE To Follow After XFL League Bankruptcy as Financial Woes Tighten Grip on Vince McMahon">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/WWE-Vince-McMahon-Bankrupt-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Vince McMahon Bankrupt DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/WWE-Vince-McMahon-Bankrupt-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/WWE-Vince-McMahon-Bankrupt-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/others/" class="single_category_title category-link-463" title="OTHERS">OTHERS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/others/wwe-to-follow-after-xfl-league-bankruptcy-as-financial-woes-tighten-grip-on-vince-mcmahon/" title="WWE To Follow After XFL League Bankruptcy as Financial Woes Tighten Grip on Vince McMahon">WWE To Follow After XFL League Bankruptcy as Financial Woes Tighten Grip on Vince McMahon</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-220676 type-post status-publish format-standard has-post-thumbnail hentry category-others tag-ballon-dor tag-ronaldo tag-football tag-lionel-messi tag-messi tag-quarantined tag-sports tag-wrestling">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/others/instead-of-el-clasico-imagine-messi-and-ronaldo-at-wrestlemania/" rel="bookmark" title="Instead Of El Clasico, Imagine Messi and Ronaldo At WrestleMania">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Ronaldo-Messi-Wrestling-DKODING-640x422.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Ronaldo-Messi-Wrestling-DKODING-640x422.jpeg 640w, https://www.dkoding.in/wp-content/uploads/Ronaldo-Messi-Wrestling-DKODING-20x14.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/others/" class="single_category_title category-link-463" title="OTHERS">OTHERS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/others/instead-of-el-clasico-imagine-messi-and-ronaldo-at-wrestlemania/" title="Instead Of El Clasico, Imagine Messi and Ronaldo At WrestleMania">Instead Of El Clasico, Imagine Messi and Ronaldo At WrestleMania</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-219451 type-post status-publish format-standard has-post-thumbnail hentry category-others tag-ashleigh-barty tag-coronavirus tag-coronavirus-europe tag-coronavirus-france tag-coronavirus-usa tag-coronavirus-alert tag-coronavirus-latest-news tag-coronavirus-lockdown tag-coronavirus-news tag-coronavirus-outbreak tag-coronavirus-pandemic tag-coronavirus-press-briefing tag-coronavirus-uk tag-coronavirus-update tag-french-open tag-novak-djokovic tag-rafael-nadal tag-roland-garros tag-simona-halep tag-us-open tag-wimbledon tag-wimbledon-finals">
<figure class="post-gallery">
<a href="https://www.dkoding.in/sports/others/wimbledon-predicted-coronavirus-cancellation-17-years-ago/" rel="bookmark" title="Wimbledon Predicted Coronavirus Cancellation 17 Years Ago">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Wimbledon-Better-Prepared-For-Covid-19-Through-Its-Pandemic-Insurance-Sports-Others-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Wimbledon Better Prepared For Covid-19 Through Its Pandemic Insurance" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Wimbledon-Better-Prepared-For-Covid-19-Through-Its-Pandemic-Insurance-Sports-Others-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Wimbledon-Better-Prepared-For-Covid-19-Through-Its-Pandemic-Insurance-Sports-Others-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/sports/others/" class="single_category_title category-link-463" title="OTHERS">OTHERS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/sports/others/wimbledon-predicted-coronavirus-cancellation-17-years-ago/" title="Wimbledon Predicted Coronavirus Cancellation 17 Years Ago">Wimbledon Predicted Coronavirus Cancellation 17 Years Ago</a></h6>	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66 menu-item-mega-parent menu-item-category-7"><a href="https://www.dkoding.in/category/lifestyle/">LIFESTYLE</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156 menu-item-category-42"><a href="https://www.dkoding.in/category/lifestyle/fashion-beauty/">FASHION &amp; BEAUTY</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157 menu-item-category-464"><a href="https://www.dkoding.in/category/lifestyle/health-wellness/">HEALTH &amp; WELLNESS</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158 menu-item-category-39"><a href="https://www.dkoding.in/category/lifestyle/sex-relationships/">SEX &amp; RELATIONSHIPS</a></li>
<li id="menu-item-58140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58140 menu-item-category-42652"><a href="https://www.dkoding.in/category/lifestyle/travel-food/">TRAVEL &amp; FOOD</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-139225 type-post status-publish format-standard has-post-thumbnail hentry category-fashion-beauty tag-cameron-diaz tag-hollywood-celebrities tag-keira-knightly tag-kendall-jenner tag-mila-kunis tag-miley-cyrus tag-paris-hilton tag-reese-witherspoon tag-rihanna tag-small-breasts tag-taylor-swift tag-zoe-saldana">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/fashion-beauty/celebrities-who-have-small-breasts-and-are-proud-of-it/" rel="bookmark" title="10 Celebrities Who Have Rocked The Small Breasts Trend">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Hollywood-Celebrities-Who-Rocked-Small-Breats-With-Pride-dkoding--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Hollywood Celebrities Proud Of Their Smnall Breasts" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Hollywood-Celebrities-Who-Rocked-Small-Breats-With-Pride-dkoding--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Hollywood-Celebrities-Who-Rocked-Small-Breats-With-Pride-dkoding--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Hollywood-Celebrities-Who-Rocked-Small-Breats-With-Pride-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/fashion-beauty/" class="single_category_title category-link-42" title="FASHION &amp; BEAUTY">FASHION &amp; BEAUTY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/fashion-beauty/celebrities-who-have-small-breasts-and-are-proud-of-it/" title="10 Celebrities Who Have Rocked The Small Breasts Trend">10 Celebrities Who Have Rocked The Small Breasts Trend</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-216096 type-post status-publish format-standard has-post-thumbnail hentry category-fashion-beauty tag-american tag-coronavirus tag-coronavirus-usa tag-coronavirus-lockdown tag-coronavirus-pandemic tag-coronavirus-uk tag-instagram">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/fashion-beauty/supreme-lamborghini-spring-collection-hits-online-stores/" rel="bookmark" title="Supreme-Lamborghini Spring Collection Hits Online Stores">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Supreme-Lamborghini-DKODING-640x422.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Supreme Lamborghini DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Supreme-Lamborghini-DKODING-640x422.png 640w, https://www.dkoding.in/wp-content/uploads/Supreme-Lamborghini-DKODING-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/fashion-beauty/" class="single_category_title category-link-42" title="FASHION &amp; BEAUTY">FASHION &amp; BEAUTY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/fashion-beauty/supreme-lamborghini-spring-collection-hits-online-stores/" title="Supreme-Lamborghini Spring Collection Hits Online Stores">Supreme-Lamborghini Spring Collection Hits Online Stores</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-118102 type-post status-publish format-standard has-post-thumbnail hentry category-fashion-beauty tag-breastfeeding tag-celebrity-moms tag-gwyneth-paltrow tag-kareena-kapoor tag-karisma-kapoor tag-kristen-bell tag-lisa-haydon tag-mira-rajput tag-neha-dhupia tag-sameera-reddy">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/fashion-beauty/celebrity-moms-who-dared-bared-to-breastfeed/" rel="bookmark" title="Celebrity Moms Who Dared And Bared To Breastfeed">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/National-Breastfeeding-Week-Fashion-Beauty-Lifestyle-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="National-Breastfeeding-Week-Fashion-&amp;-Beauty-Lifestyle-DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/National-Breastfeeding-Week-Fashion-Beauty-Lifestyle-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/National-Breastfeeding-Week-Fashion-Beauty-Lifestyle-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/fashion-beauty/" class="single_category_title category-link-42" title="FASHION &amp; BEAUTY">FASHION &amp; BEAUTY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/fashion-beauty/celebrity-moms-who-dared-bared-to-breastfeed/" title="Celebrity Moms Who Dared And Bared To Breastfeed">Celebrity Moms Who Dared And Bared To Breastfeed</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-351444 type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness tag-international-yoga-day tag-love tag-world-yoga-day tag-yoga tag-yoga-pants">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/health-wellness/yoga-is-the-new-way-to-meet-your-soul-mate/" rel="bookmark" title="Yoga Is The New Way To Meet Your Soul Mate">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Yoga-Couples-dkoding--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Yoga Soulmate" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Yoga-Couples-dkoding--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Yoga-Couples-dkoding--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Yoga-Couples-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/health-wellness/" class="single_category_title category-link-464" title="HEALTH &amp; WELLNESS">HEALTH &amp; WELLNESS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/health-wellness/yoga-is-the-new-way-to-meet-your-soul-mate/" title="Yoga Is The New Way To Meet Your Soul Mate">Yoga Is The New Way To Meet Your Soul Mate</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-279940 type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness tag-back-pain-sex tag-sex-life tag-sex-positions tag-sexual-health tag-sexuality">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/health-wellness/5-best-sex-positions-if-you-have-a-bad-back/" rel="bookmark" title="No You Don&#8217;t Need To Say &#8216;Not Tonight Dear&#8217; — I Have A Bad Back">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Best-Sex-Positions-For-Back-Pain-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Best Sex Positions For People With Back Pain" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Best-Sex-Positions-For-Back-Pain-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Best-Sex-Positions-For-Back-Pain-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Best-Sex-Positions-For-Back-Pain-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/health-wellness/" class="single_category_title category-link-464" title="HEALTH &amp; WELLNESS">HEALTH &amp; WELLNESS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/health-wellness/5-best-sex-positions-if-you-have-a-bad-back/" title="No You Don&#8217;t Need To Say &#8216;Not Tonight Dear&#8217; — I Have A Bad Back">No You Don&#8217;t Need To Say &#8216;Not Tonight Dear&#8217; — I Have A Bad Back</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-210151 type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness tag-american-healthcare tag-cannabis tag-health-and-wellness tag-health-news tag-pain-relievers">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/health-wellness/seven-strains-cause-fits-of-laughter/" rel="bookmark" title="Seven Strains Of Cannabis That Will Cause Fits Of Laughter">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Cannabis-Strains-Cause-Laughter-Feature-Health-Wellness-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Cannabis Strains Cause Laughter" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Cannabis-Strains-Cause-Laughter-Feature-Health-Wellness-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Cannabis-Strains-Cause-Laughter-Feature-Health-Wellness-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/health-wellness/" class="single_category_title category-link-464" title="HEALTH &amp; WELLNESS">HEALTH &amp; WELLNESS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/health-wellness/seven-strains-cause-fits-of-laughter/" title="Seven Strains Of Cannabis That Will Cause Fits Of Laughter">Seven Strains Of Cannabis That Will Cause Fits Of Laughter</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-350303 type-post status-publish format-standard has-post-thumbnail hentry category-sex-relationships tag-sexuality">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/sex-relationships/how-elements-of-bdsm-can-inspire-new-life/" rel="bookmark" title="How Some Elements Of BDSM Can Inspire New Life In Your Relationship">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Lifestyle-and-Tips--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="BDSM can inspire new life" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Lifestyle-and-Tips--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Lifestyle-and-Tips--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Lifestyle-and-Tips--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/sex-relationships/" class="single_category_title category-link-39" title="SEX &amp; RELATIONSHIPS">SEX &amp; RELATIONSHIPS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/sex-relationships/how-elements-of-bdsm-can-inspire-new-life/" title="How Some Elements Of BDSM Can Inspire New Life In Your Relationship">How Some Elements Of BDSM Can Inspire New Life In Your Relationship</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-347919 type-post status-publish format-standard has-post-thumbnail hentry category-sex-relationships tag-online-dating">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/sex-relationships/5-tips-not-to-skip-for-successful-online-dating/" rel="bookmark" title="5 Tips Not to Skip for Successful Online Dating">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tips-for-Successful-Online-Dating--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Tips for Successful Online Dating" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tips-for-Successful-Online-Dating--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tips-for-Successful-Online-Dating--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tips-for-Successful-Online-Dating--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/sex-relationships/" class="single_category_title category-link-39" title="SEX &amp; RELATIONSHIPS">SEX &amp; RELATIONSHIPS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/sex-relationships/5-tips-not-to-skip-for-successful-online-dating/" title="5 Tips Not to Skip for Successful Online Dating">5 Tips Not to Skip for Successful Online Dating</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-345624 type-post status-publish format-standard has-post-thumbnail hentry category-sex-relationships tag-boomers tag-career tag-career-development tag-career-goals tag-employees tag-jobs tag-millennials tag-online-dating tag-workplace">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/sex-relationships/millennials-commitment-issues-personal-professional-life/" rel="bookmark" title="Millennials Have Commitment Issues But Who Can Blame Them">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Millennials-Commitment-Issues-Feature-Business-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Millennials-Commitment-Issues-Feature-Business-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Millennials-Commitment-Issues-Feature-Business-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Millennials-Commitment-Issues-Feature-Business-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/sex-relationships/" class="single_category_title category-link-39" title="SEX &amp; RELATIONSHIPS">SEX &amp; RELATIONSHIPS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/sex-relationships/millennials-commitment-issues-personal-professional-life/" title="Millennials Have Commitment Issues But Who Can Blame Them">Millennials Have Commitment Issues But Who Can Blame Them</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-340614 type-post status-publish format-standard has-post-thumbnail hentry category-travel-food tag-lgbtq">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/travel-food/travel-guide-to-lgbtq-friendly-countries/" rel="bookmark" title="Travel Guide To LGBTQ Friendly Countries">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Travel-Guide-To-LGBTQ-Friendly-Countries-dkoding--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Travel Guide To LGBTQ Friendly Countries" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Travel-Guide-To-LGBTQ-Friendly-Countries-dkoding--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Travel-Guide-To-LGBTQ-Friendly-Countries-dkoding--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Travel-Guide-To-LGBTQ-Friendly-Countries-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/travel-food/" class="single_category_title category-link-42652" title="TRAVEL &amp; FOOD">TRAVEL &amp; FOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/travel-food/travel-guide-to-lgbtq-friendly-countries/" title="Travel Guide To LGBTQ Friendly Countries">Travel Guide To LGBTQ Friendly Countries</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-194758 type-post status-publish format-standard has-post-thumbnail hentry category-travel-food tag-hookup-destinations tag-hookups tag-travel">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/travel-food/best-solo-trip-hookup-destinations-of-the-world/" rel="bookmark" title="If Solo Trip Is Your MOJO — Here&#8217;s The Best Hookup Destinations Of The World">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/So-Trip-Destinations-for-hookups-and-one-night-stands-dkoding-2-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Solo Trips And Best Hookup Destinations" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/So-Trip-Destinations-for-hookups-and-one-night-stands-dkoding-2-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/So-Trip-Destinations-for-hookups-and-one-night-stands-dkoding-2-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/travel-food/" class="single_category_title category-link-42652" title="TRAVEL &amp; FOOD">TRAVEL &amp; FOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/travel-food/best-solo-trip-hookup-destinations-of-the-world/" title="If Solo Trip Is Your MOJO — Here&#8217;s The Best Hookup Destinations Of The World">If Solo Trip Is Your MOJO — Here&#8217;s The Best Hookup Destinations Of The World</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-66821 type-post status-publish format-standard has-post-thumbnail hentry category-travel-food tag-australia tag-australia-bushfires tag-holidays tag-science tag-travel tag-world-news">
<figure class="post-gallery">
<a href="https://www.dkoding.in/lifestyle/travel-food/australias-offbeat-secrets-the-australian-outback/" rel="bookmark" title="Australia’s Offbeat Secrets: The Australian Outback">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Aussie-outback-traveller-travel-and-food-lifestyle-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="The Australian Outback" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Aussie-outback-traveller-travel-and-food-lifestyle-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Aussie-outback-traveller-travel-and-food-lifestyle-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/lifestyle/travel-food/" class="single_category_title category-link-42652" title="TRAVEL &amp; FOOD">TRAVEL &amp; FOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/lifestyle/travel-food/australias-offbeat-secrets-the-australian-outback/" title="Australia’s Offbeat Secrets: The Australian Outback">Australia’s Offbeat Secrets: The Australian Outback</a></h6>	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130 menu-item-mega-parent menu-item-category-51"><a href="https://www.dkoding.in/category/more/">MORE</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li id="menu-item-209208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209208 menu-item-category-201771"><a href="https://www.dkoding.in/category/coronavirus/">CORONAVIRUS</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1359 menu-item-category-9"><a href="https://www.dkoding.in/category/features/">FEATURES</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149 menu-item-category-461"><a href="https://www.dkoding.in/category/magazine/">MAGAZINE</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150 menu-item-category-462"><a href="https://www.dkoding.in/category/videos/">VIDEOS</a></li>
<li id="menu-item-184483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184483 menu-item-category-177699"><a href="https://www.dkoding.in/category/guest-community/">GUEST COMMUNITY</a></li>
<li id="menu-item-52437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52437 menu-item-category-1"><a href="https://www.dkoding.in/category/more/news/">NEWS</a></li>
<li id="menu-item-1364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1364 menu-item-category-475"><a href="https://www.dkoding.in/category/more/stories/">STORIES</a></li>
<li id="menu-item-283112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283112"><a href="https://www.dkoding.in/web-stories/">Web Stories</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363 menu-item-category-459"><a href="https://www.dkoding.in/category/reviews/">REVIEWS</a></li>
<li id="menu-item-63930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63930 menu-item-category-50015"><a href="https://www.dkoding.in/category/press-release/">Press Release</a></li>
<li id="menu-item-204760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204760 menu-item-category-197486"><a href="https://www.dkoding.in/category/people-who-inspire/">PEOPLE WHO INSPIRE</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-233859 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-anthony-fauci tag-coronavirus tag-donald-trump">
<figure class="post-gallery">
<a href="https://www.dkoding.in/coronavirus/ousted-scientist-dr-rick-bright-politics-us-failed-coronavirus-response/" rel="bookmark" title="What The Winter Could Look Like For America — Ousted Scientist Warns">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Trump-Rick-Bright-Coronavirus-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Rick Bright Whistleblower" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Trump-Rick-Bright-Coronavirus-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Trump-Rick-Bright-Coronavirus-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/coronavirus/" class="single_category_title category-link-201771" title="CORONAVIRUS">CORONAVIRUS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/coronavirus/ousted-scientist-dr-rick-bright-politics-us-failed-coronavirus-response/" title="What The Winter Could Look Like For America — Ousted Scientist Warns">What The Winter Could Look Like For America — Ousted Scientist Warns</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-232561 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-coronavirus-vaccine tag-dna tag-pfizer">
<figure class="post-gallery">
<a href="https://www.dkoding.in/coronavirus/covid-19-vaccines-experimental-mrna-technology/" rel="bookmark" title="Why The Experimental mRNA Vaccine Is Our Only Hope To Overcome Covid-19 In 2020?">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Covid-19-mRNA-Vaccine-Feature-Newsline-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="mRNA Vaccine Covid-19" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Covid-19-mRNA-Vaccine-Feature-Newsline-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Covid-19-mRNA-Vaccine-Feature-Newsline-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/coronavirus/" class="single_category_title category-link-201771" title="CORONAVIRUS">CORONAVIRUS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/coronavirus/covid-19-vaccines-experimental-mrna-technology/" title="Why The Experimental mRNA Vaccine Is Our Only Hope To Overcome Covid-19 In 2020?">Why The Experimental mRNA Vaccine Is Our Only Hope To Overcome Covid-19 In 2020?</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-221892 type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-coronavirus tag-coronavirus-testing tag-dna tag-healthy-lifestyle tag-lifestyle">
<figure class="post-gallery">
<a href="https://www.dkoding.in/coronavirus/understanding-your-dna-test-crucial-covid-19-at-bay/" rel="bookmark" title="Understanding Your DNA Can Keep You Healthy In These Infectious Times">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/DNA-Coronavirus-Feature-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Understanding your DNA coronavirus testing" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/DNA-Coronavirus-Feature-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/DNA-Coronavirus-Feature-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/coronavirus/" class="single_category_title category-link-201771" title="CORONAVIRUS">CORONAVIRUS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/coronavirus/understanding-your-dna-test-crucial-covid-19-at-bay/" title="Understanding Your DNA Can Keep You Healthy In These Infectious Times">Understanding Your DNA Can Keep You Healthy In These Infectious Times</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-343886 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-course-work tag-essay-writing tag-personal-statement tag-research tag-research-paper tag-researchers tag-resume-writing tag-university-writing tag-writing">
<figure class="post-gallery">
<a href="https://www.dkoding.in/features/tips-for-writing-your-coursework-research-paper-personal-statement/" rel="bookmark" title="Tips For Writing Your Coursework/Research Paper/ Personal Statement">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tips-For-Writing-Your-Coursework-dkoding--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Tips For Writing Your Coursework" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tips-For-Writing-Your-Coursework-dkoding--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tips-For-Writing-Your-Coursework-dkoding--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tips-For-Writing-Your-Coursework-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/features/" class="single_category_title category-link-9" title="FEATURES">FEATURES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/features/tips-for-writing-your-coursework-research-paper-personal-statement/" title="Tips For Writing Your Coursework/Research Paper/ Personal Statement">Tips For Writing Your Coursework/Research Paper/ Personal Statement</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-343883 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-essay-guide tag-essay-writing tag-essay-writing-guide tag-resume-writing tag-writing">
<figure class="post-gallery">
<a href="https://www.dkoding.in/features/500-word-essay-guide-from-academic-nerds/" rel="bookmark" title="500-Word Essay Guide From Academic Nerds">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Essay-Guide-From-Academic-Nerds-dkoding--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Essay Guide From Academic Nerds" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Essay-Guide-From-Academic-Nerds-dkoding--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Essay-Guide-From-Academic-Nerds-dkoding--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Essay-Guide-From-Academic-Nerds-dkoding--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/features/" class="single_category_title category-link-9" title="FEATURES">FEATURES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/features/500-word-essay-guide-from-academic-nerds/" title="500-Word Essay Guide From Academic Nerds">500-Word Essay Guide From Academic Nerds</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-340589 type-post status-publish format-standard has-post-thumbnail hentry category-features">
<figure class="post-gallery">
<a href="https://www.dkoding.in/features/five-ways-to-embrace-multiculturalism-in-the-classroom/" rel="bookmark" title="Five Ways To Embrace Multiculturalism In The Classroom">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Five-Ways-To-Embrace-Multiculturalism--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Five Ways To Embrace Multiculturalism" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Five-Ways-To-Embrace-Multiculturalism--640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Five-Ways-To-Embrace-Multiculturalism--320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Five-Ways-To-Embrace-Multiculturalism--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/features/" class="single_category_title category-link-9" title="FEATURES">FEATURES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/features/five-ways-to-embrace-multiculturalism-in-the-classroom/" title="Five Ways To Embrace Multiculturalism In The Classroom">Five Ways To Embrace Multiculturalism In The Classroom</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-332344 type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-people-who-inspire tag-gaurav-munjal tag-hemesh-singh tag-people-who-inspire tag-people-who-inspire-education tag-pwi-awards tag-roman-saini tag-unacademy">
<figure class="post-gallery">
<a href="https://www.dkoding.in/magazine/gaurav-munjal-people-who-inspire-india-pwi-education-award-2021/" rel="bookmark" title="Gaurav Munjal Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Gaurav Munjal People Who Inspire India PWI Education Iconic Awards 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png 640w, https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-320x225.png 320w, https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/magazine/" class="single_category_title category-link-461" title="MAGAZINE">MAGAZINE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/magazine/gaurav-munjal-people-who-inspire-india-pwi-education-award-2021/" title="Gaurav Munjal Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">Gaurav Munjal Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-317187 type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-people-who-inspire tag-people-who-inspire tag-people-who-inspire-education tag-pwi-awards tag-pwi-awards-2020 tag-vamsi-krishna tag-vedantu">
<figure class="post-gallery">
<a href="https://www.dkoding.in/magazine/vamsi-krishna-people-who-inspire-india-pwi-education-award-2020-21/" rel="bookmark" title="Vamsi Krishna Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Vamsi Krishna People Who Inspire India PWI Education Iconic Awards 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png 640w, https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-320x225.png 320w, https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/magazine/" class="single_category_title category-link-461" title="MAGAZINE">MAGAZINE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/magazine/vamsi-krishna-people-who-inspire-india-pwi-education-award-2020-21/" title="Vamsi Krishna Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">Vamsi Krishna Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-317179 type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-people-who-inspire tag-bharat-gupta tag-ganga-group tag-ganga-international-school tag-gitam tag-people-who-inspire tag-people-who-inspire-education tag-pwi-awards tag-pwi-awards-2020">
<figure class="post-gallery">
<a href="https://www.dkoding.in/magazine/bharat-gupta-people-who-inspire-india-pwi-education-award-2020-21/" rel="bookmark" title="Bharat Gupta Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Bharat-Gupta-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Bharat Gupta People Who Inspire India PWI Education Iconic Awards 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Bharat-Gupta-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png 640w, https://www.dkoding.in/wp-content/uploads/Bharat-Gupta-PWI-Iconic-Education-Awards-2021-Feature-DKODING-320x225.png 320w, https://www.dkoding.in/wp-content/uploads/Bharat-Gupta-PWI-Iconic-Education-Awards-2021-Feature-DKODING-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/magazine/" class="single_category_title category-link-461" title="MAGAZINE">MAGAZINE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/magazine/bharat-gupta-people-who-inspire-india-pwi-education-award-2020-21/" title="Bharat Gupta Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">Bharat Gupta Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-197356 type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-oscar tag-oscar-nomination tag-oscars tag-oscars-2020 tag-the-academy-awards-2020">
<figure class="post-gallery">
<a href="https://www.dkoding.in/videos/oscar-predictions-2020-who-wins-what/" rel="bookmark" title="Oscar Predictions 2020: Who wins What">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/banner-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Oscar predictions who wins what" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/banner-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/banner-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/videos/" class="single_category_title category-link-462" title="VIDEOS">VIDEOS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/videos/oscar-predictions-2020-who-wins-what/" title="Oscar Predictions 2020: Who wins What">Oscar Predictions 2020: Who wins What</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-196631 type-post status-publish format-video has-post-thumbnail hentry category-videos tag-aap tag-aap-vs-bjp tag-bjp tag-congress tag-delhi-elections-2020 tag-indian-economy post_format-post-format-video">
<figure class="post-gallery">
<a href="https://www.dkoding.in/videos/why-delhi-needs-5-more-years-of-aknomics/" rel="bookmark" title="Why Delhi Needs 5 More Years Of AKnomics?">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Delhi-Election-2020-Videos-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Delhi-Election-2020-Videos-DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Delhi-Election-2020-Videos-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Delhi-Election-2020-Videos-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/videos/" class="single_category_title category-link-462" title="VIDEOS">VIDEOS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/videos/why-delhi-needs-5-more-years-of-aknomics/" title="Why Delhi Needs 5 More Years Of AKnomics?">Why Delhi Needs 5 More Years Of AKnomics?</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-196677 type-post status-publish format-video has-post-thumbnail hentry category-videos tag-aam-aadmi-party tag-bjp tag-congress tag-delhi-elections-2020 tag-jan-lokpal-bill post_format-post-format-video">
<figure class="post-gallery">
<a href="https://www.dkoding.in/videos/congress-subhash-chopra-on-delhielections2020/" rel="bookmark" title="Congress&#8217; Subhash Chopra on #DelhiElections2020">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Congress-Delhi-Subhash-Chopra-Exclusive-Interview-Feature-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Congress Delhi Subhash Chopra" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Congress-Delhi-Subhash-Chopra-Exclusive-Interview-Feature-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Congress-Delhi-Subhash-Chopra-Exclusive-Interview-Feature-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/videos/" class="single_category_title category-link-462" title="VIDEOS">VIDEOS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/videos/congress-subhash-chopra-on-delhielections2020/" title="Congress&#8217; Subhash Chopra on #DelhiElections2020">Congress&#8217; Subhash Chopra on #DelhiElections2020</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-209453 type-post status-publish format-standard has-post-thumbnail hentry category-guest-community tag-aap-campaign-delhi-2020 tag-delhi tag-delhi-riots">
<figure class="post-gallery">
<a href="https://www.dkoding.in/guest-community/delhi-riots-2020-and-1984-aap-approach-to-relief/" rel="bookmark" title="Delhi Riots 2020 And 1984: The Silver Linings In AAP&#8217;s Approach To Relief">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Delhi-Riots-1984-2020-Feature-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Delhi Riots 1984 2020" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Delhi-Riots-1984-2020-Feature-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Delhi-Riots-1984-2020-Feature-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/guest-community/" class="single_category_title category-link-177699" title="GUEST COMMUNITY">GUEST COMMUNITY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/guest-community/delhi-riots-2020-and-1984-aap-approach-to-relief/" title="Delhi Riots 2020 And 1984: The Silver Linings In AAP&#8217;s Approach To Relief">Delhi Riots 2020 And 1984: The Silver Linings In AAP&#8217;s Approach To Relief</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-196808 type-post status-publish format-standard has-post-thumbnail hentry category-features category-guest-community tag-kobe-bryant tag-kobe-bryant-death tag-kobe-bryant-nba tag-kobeandgianna tag-kobeforever tag-tribute-to-kobe-bryant">
<figure class="post-gallery">
<a href="https://www.dkoding.in/features/kobe-bryant-memorabilia-you-can-order-online/" rel="bookmark" title="Kobe Bryant Memorabilia You Can Order Online">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Kobe-Bryant-Features-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Kobe Bryant Memorabilia You Can Order Online" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Kobe-Bryant-Features-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Kobe-Bryant-Features-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/features/" class="single_category_title category-link-9" title="FEATURES">FEATURES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/features/kobe-bryant-memorabilia-you-can-order-online/" title="Kobe Bryant Memorabilia You Can Order Online">Kobe Bryant Memorabilia You Can Order Online</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-196663 type-post status-publish format-standard has-post-thumbnail hentry category-guest-community category-indian-politics-news tag-aap tag-aap-government tag-aap-policies tag-aap-vs-bjp tag-arvind-kejriwal tag-delhi-cm-arvind-kejriwal tag-delhi-elections-2020">
<figure class="post-gallery">
<a href="https://www.dkoding.in/guest-community/arvind-kejriwal-terrorist-but-of-course/" rel="bookmark" title="So, Is Arvind Kejriwal a Terrorist?? But, Of Course!!">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Arvind-Kejriwal-Terrorist-India-Politics-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Is Arvind Kejriwal A Terrorist." loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Arvind-Kejriwal-Terrorist-India-Politics-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Arvind-Kejriwal-Terrorist-India-Politics-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/guest-community/" class="single_category_title category-link-177699" title="GUEST COMMUNITY">GUEST COMMUNITY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/guest-community/arvind-kejriwal-terrorist-but-of-course/" title="So, Is Arvind Kejriwal a Terrorist?? But, Of Course!!">So, Is Arvind Kejriwal a Terrorist?? But, Of Course!!</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-349348 type-post status-publish format-standard has-post-thumbnail hentry category-hollywood category-news tag-henry-cavill tag-highlander tag-john-wick tag-superman">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/hollywood/henry-cavill-joins-highlander-with-john-wick-director/" rel="bookmark" title="Henry Cavill Channels Inner John Wick For Highlander">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Highlander-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Henry Cavill Highlander" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Highlander-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Highlander-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Henry-Cavill-Highlander-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/hollywood/" class="single_category_title category-link-24" title="HOLLYWOOD">HOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/hollywood/henry-cavill-joins-highlander-with-john-wick-director/" title="Henry Cavill Channels Inner John Wick For Highlander">Henry Cavill Channels Inner John Wick For Highlander</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-344575 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-android tag-betty-labs tag-chris-rock tag-clubhouse tag-discord tag-facebook tag-instagram tag-ios tag-linkedin tag-locker-room tag-mark-zuckerberg tag-oprah-winfrey tag-silicon-valley tag-snapchat tag-spotify tag-tiktok">
<figure class="post-gallery">
<a href="https://www.dkoding.in/more/news/clubhouse-spawns-several-copy-cats-in-the-audio-social-media-space/" rel="bookmark" title="Clubhouse Spawns Several Copy Cats In The Audio Social Media Space">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/clubhouse-app-dkoding-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Clubhouse" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/clubhouse-app-dkoding-1-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/clubhouse-app-dkoding-1-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/clubhouse-app-dkoding-1-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/more/news/" class="single_category_title category-link-1" title="NEWS">NEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/more/news/clubhouse-spawns-several-copy-cats-in-the-audio-social-media-space/" title="Clubhouse Spawns Several Copy Cats In The Audio Social Media Space">Clubhouse Spawns Several Copy Cats In The Audio Social Media Space</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-339268 type-post status-publish format-standard has-post-thumbnail hentry category-hollywood category-news tag-ghost-rider tag-keanu-reeves tag-marvel tag-marvel-entertainment tag-marvel-studios tag-netflix tag-zack-snyder">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/hollywood/zack-snyder-ghost-rider-marvel/" rel="bookmark" title="Zack Snyder Wants To Redraw Ghost Rider For MCU — With Keanu Reeves">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/zack-snyder-ghost-rider-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Zack Snyder Ghost Rider" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/zack-snyder-ghost-rider-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/zack-snyder-ghost-rider-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/zack-snyder-ghost-rider-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/hollywood/" class="single_category_title category-link-24" title="HOLLYWOOD">HOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/hollywood/zack-snyder-ghost-rider-marvel/" title="Zack Snyder Wants To Redraw Ghost Rider For MCU — With Keanu Reeves">Zack Snyder Wants To Redraw Ghost Rider For MCU — With Keanu Reeves</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-338948 type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<figure class="post-gallery">
<a href="https://www.dkoding.in/more/stories/what-you-need-to-know-about-no-account-casinos/" rel="bookmark" title="What You Need To Know About No Account Casinos">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Gaming-2021-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Gaming-2021-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Gaming-2021-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Gaming-2021-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/more/stories/" class="single_category_title category-link-475" title="STORIES">STORIES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/more/stories/what-you-need-to-know-about-no-account-casinos/" title="What You Need To Know About No Account Casinos">What You Need To Know About No Account Casinos</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-179391 type-post status-publish format-standard has-post-thumbnail hentry category-stories tag-diy tag-world-day-against-child-labour">
<figure class="post-gallery">
<a href="https://www.dkoding.in/more/stories/responsible-citizens-empower-blind-kids-in-gurugram-on-international-disability-day-2019/" rel="bookmark" title="Responsible Citizens Empower Blind Kids in Gurugram on International Disability Day 2019">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/DIY-Underprivileged-Kids-World-Disability-Day-Blind-More-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Responsible Citizens Empower Blind Kids in Gurugram on International Disability Day 2019" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/DIY-Underprivileged-Kids-World-Disability-Day-Blind-More-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/DIY-Underprivileged-Kids-World-Disability-Day-Blind-More-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/more/stories/" class="single_category_title category-link-475" title="STORIES">STORIES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/more/stories/responsible-citizens-empower-blind-kids-in-gurugram-on-international-disability-day-2019/" title="Responsible Citizens Empower Blind Kids in Gurugram on International Disability Day 2019">Responsible Citizens Empower Blind Kids in Gurugram on International Disability Day 2019</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-169872 type-post status-publish format-standard has-post-thumbnail hentry category-stories">
<figure class="post-gallery">
<a href="https://www.dkoding.in/more/stories/hyderabad-man-booked-for-mercilessly-beating-minor-in-parking-lot/" rel="bookmark" title="Hyderabad: Man booked for mercilessly beating minor in parking lot">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Man-booked-for-mercilessly--640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Man-booked-for-mercilessly-beating-minor" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Man-booked-for-mercilessly--640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Man-booked-for-mercilessly--20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/more/stories/" class="single_category_title category-link-475" title="STORIES">STORIES</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/more/stories/hyderabad-man-booked-for-mercilessly-beating-minor-in-parking-lot/" title="Hyderabad: Man booked for mercilessly beating minor in parking lot">Hyderabad: Man booked for mercilessly beating minor in parking lot</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-172030 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ali-fazal tag-house-arrest tag-netflix tag-netflix-movies tag-netflix-original tag-netflix-series">
<figure class="post-gallery">
<a href="https://www.dkoding.in/reviews/house-arrest-netflix-movie-review-a-unique-premise-with-a-bad-execution/" rel="bookmark" title="House Arrest Netflix Movie Review- A Unique Premise With A Bad Execution">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/House-Arrest-Review-DKODING-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="House Arrest DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/House-Arrest-Review-DKODING-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/House-Arrest-Review-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					<figure class="circle_rating small">
<span>1.5</span>
<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
<circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="122.774"></circle>
</svg>
</figure>
</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/reviews/" class="single_category_title category-link-459" title="REVIEWS">REVIEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/reviews/house-arrest-netflix-movie-review-a-unique-premise-with-a-bad-execution/" title="House Arrest Netflix Movie Review- A Unique Premise With A Bad Execution">House Arrest Netflix Movie Review- A Unique Premise With A Bad Execution</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-171308 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-marjaavaan-trailer tag-marjavaan tag-reteish-deshmukh tag-sidharth-malhotra tag-tara-sutaria">
<figure class="post-gallery">
<a href="https://www.dkoding.in/reviews/marjaavan-movie-review/" rel="bookmark" title="Marjaavan movie review- the Sidharth Malhotra starrer is a slow death">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Marjavaan-Movie-Review-Bollywood-Entertainment-DKODING-1-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Marjavaan DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Marjavaan-Movie-Review-Bollywood-Entertainment-DKODING-1-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Marjavaan-Movie-Review-Bollywood-Entertainment-DKODING-1-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					<figure class="circle_rating small">
<span>1</span>
<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
<circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="129.996"></circle>
</svg>
</figure>
</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/reviews/" class="single_category_title category-link-459" title="REVIEWS">REVIEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/reviews/marjaavan-movie-review/" title="Marjaavan movie review- the Sidharth Malhotra starrer is a slow death">Marjaavan movie review- the Sidharth Malhotra starrer is a slow death</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-168456 type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ayushamann-khurrara tag-bala tag-bhumi-pednekar tag-yami-gautam">
<figure class="post-gallery">
<a href="https://www.dkoding.in/reviews/bala-movie-review-ayushmann-khurrana-delivers-another-blockbuster/" rel="bookmark" title="Bala Movie Review- Ayushmann Khurrana delivers another blockbuster">
<img width="640" height="422" src="https://www.dkoding.in/wp-content/uploads/Bala-Movie-Review-Bollywood-Entertainment-DKOIDNG-640x422.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Bala DKODING" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Bala-Movie-Review-Bollywood-Entertainment-DKOIDNG-640x422.jpg 640w, https://www.dkoding.in/wp-content/uploads/Bala-Movie-Review-Bollywood-Entertainment-DKOIDNG-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					<figure class="circle_rating small">
<span>3</span>
<svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg">
<circle class="circle_base" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="0"></circle>
<circle class="circle_perc" r="23" cx="25" cy="25" fill="transparent" stroke-dasharray="144.44" stroke-dashoffset="144.44" data-dashoffset="101.108"></circle>
</svg>
</figure>
</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/reviews/" class="single_category_title category-link-459" title="REVIEWS">REVIEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/reviews/bala-movie-review-ayushmann-khurrana-delivers-another-blockbuster/" title="Bala Movie Review- Ayushmann Khurrana delivers another blockbuster">Bala Movie Review- Ayushmann Khurrana delivers another blockbuster</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-352598 type-post status-publish format-standard hentry category-press-release">
<div class="post-category"><a href="https://www.dkoding.in/category/press-release/" class="single_category_title category-link-50015" title="Press Release">Press Release</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/press-release/the-worlds-largest-charity-cryptocurrency-elongate-announces-national-kidney-foundation-donation-and-upcoming-projects/" title="The World&#8217;s Largest Charity Cryptocurrency ELONGATE Announces National Kidney Foundation Donation and Upcoming Projects">The World&#8217;s Largest Charity Cryptocurrency ELONGATE Announces National Kidney Foundation Donation and Upcoming Projects</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-352595 type-post status-publish format-standard hentry category-press-release">
<div class="post-category"><a href="https://www.dkoding.in/category/press-release/" class="single_category_title category-link-50015" title="Press Release">Press Release</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/press-release/iterum-commended-by-frost-sullivan-for-using-its-agile-solutions-and-services-to-help-clients-thrive-in-challenging-market-conditions/" title="Iterum Commended by Frost &amp; Sullivan for Using Its Agile Solutions and Services To Help Clients Thrive in Challenging Market Conditions">Iterum Commended by Frost &amp; Sullivan for Using Its Agile Solutions and Services To Help Clients Thrive in Challenging Market Conditions</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-352584 type-post status-publish format-standard hentry category-press-release">
<div class="post-category"><a href="https://www.dkoding.in/category/press-release/" class="single_category_title category-link-50015" title="Press Release">Press Release</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/press-release/new-3m-harvest-rc-clarifier-brings-chromatography-technology-to-harvest-clarification-with-a-single-stage-solution-for-upstream-processes/" title="New 3M™ Harvest RC clarifier brings chromatography technology to harvest clarification with a single-stage solution for upstream processes">New 3M™ Harvest RC clarifier brings chromatography technology to harvest clarification with a single-stage solution for upstream processes</a></h6>	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-319071 type-post status-publish format-standard has-post-thumbnail hentry category-people-who-inspire tag-ashok-kumar-thakur tag-ashok-thakur tag-azim-premji tag-bharat-gupta tag-dr-sanjay-gupta tag-gaurav-munjal tag-ishari-k-ganesh tag-lina-ashar tag-manit-jain tag-megha-vijaywargia tag-narendra-modi tag-neerja-birla tag-nita-ambani tag-parag-shah tag-people-who-inspire tag-priyanka-chopra tag-pwi-awards tag-pwi-awards-2020 tag-pwi-education-iconic-awards-2021 tag-pwi-icons-idols tag-pwi-modern-icons tag-pwi-super-icons tag-rahul-bose tag-ronnie-screwvala tag-sachin-tendulkar tag-shaheen-mistri tag-shiv-nadar tag-vamsi-krishna">
<figure class="post-gallery">
<a href="https://www.dkoding.in/people-who-inspire/pwi-iconic-education-awards-2021/" rel="bookmark" title="&#8216;People Who Inspire India&#8217; Education Iconic Awards 2021 Winners Announced — The Full List">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="People Who Inspire India PWI Education Iconic Awards 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/PWI-Iconic-Education-Awards-2021-Feature-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/PWI-Iconic-Education-Awards-2021-Feature-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/people-who-inspire/" class="single_category_title category-link-197486" title="PEOPLE WHO INSPIRE">PEOPLE WHO INSPIRE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/people-who-inspire/pwi-iconic-education-awards-2021/" title="&#8216;People Who Inspire India&#8217; Education Iconic Awards 2021 Winners Announced — The Full List">&#8216;People Who Inspire India&#8217; Education Iconic Awards 2021 Winners Announced — The Full List</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-332344 type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-people-who-inspire tag-gaurav-munjal tag-hemesh-singh tag-people-who-inspire tag-people-who-inspire-education tag-pwi-awards tag-roman-saini tag-unacademy">
<figure class="post-gallery">
<a href="https://www.dkoding.in/magazine/gaurav-munjal-people-who-inspire-india-pwi-education-award-2021/" rel="bookmark" title="Gaurav Munjal Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Gaurav Munjal People Who Inspire India PWI Education Iconic Awards 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png 640w, https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-320x225.png 320w, https://www.dkoding.in/wp-content/uploads/Gaurav-Munjal-PWI-Iconic-Education-Awards-2021-Feature-DKODING-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/magazine/" class="single_category_title category-link-461" title="MAGAZINE">MAGAZINE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/magazine/gaurav-munjal-people-who-inspire-india-pwi-education-award-2021/" title="Gaurav Munjal Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">Gaurav Munjal Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021</a></h6>	</header>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta post-317187 type-post status-publish format-standard has-post-thumbnail hentry category-magazine category-people-who-inspire tag-people-who-inspire tag-people-who-inspire-education tag-pwi-awards tag-pwi-awards-2020 tag-vamsi-krishna tag-vedantu">
<figure class="post-gallery">
<a href="https://www.dkoding.in/magazine/vamsi-krishna-people-who-inspire-india-pwi-education-award-2020-21/" rel="bookmark" title="Vamsi Krishna Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Vamsi Krishna People Who Inspire India PWI Education Iconic Awards 2021" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-640x450.png 640w, https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-320x225.png 320w, https://www.dkoding.in/wp-content/uploads/Vamsi-Krishna-PWI-Iconic-Education-Awards-2021-Feature-DKODING-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/magazine/" class="single_category_title category-link-461" title="MAGAZINE">MAGAZINE</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/magazine/vamsi-krishna-people-who-inspire-india-pwi-education-award-2020-21/" title="Vamsi Krishna Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021">Vamsi Krishna Wins &#8216;People Who Inspire India&#8217; — Education Iconic Award 2021</a></h6>	</header>
</div></div></div></div></div></div></div></li>
</ul>									<div class="menu-right-content">
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://www.dkoding.in/">
<input name="s" type="text" class="s">
<input type="submit" value="Search">
</form>
</div>
</div>
</nav>
</div>
</div>
</div>
<div role="main">
<div id="infinite-article" data-infinite="on" data-infinite-count="100" class="on" data-security="f122c8c8d0">
<div class="row post-detail-row top-padding post-detail-style1">
<div class="small-12 medium-8 columns">
<div class="breadcrumb-container">
<div class="row no-padding">
<div class="small-12 columns">
<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.dkoding.in/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.dkoding.in/category/latest-news/" itemprop="item"><span itemprop="name">LATEST NEWS</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="#" itemprop="item"><span itemprop="name">Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo</span></a><meta itemprop="position" content="3" /></li></ul></nav>			</div>
</div>
</div>
<article itemscope itemtype="http://schema.org/Article" class="post blog-post post-349871 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-emilio-vitolo tag-hayley-atwell tag-katie-holmes tag-nicole-kidman tag-tom-cruise" id="post-349871" data-id="349871" data-url="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/">
<header class="post-title entry-header cf">
<a href="https://www.dkoding.in/category/latest-news/" class="single_category_title category-link-194723" title="LATEST NEWS">LATEST NEWS</a>	  		<h1 class="entry-title" itemprop="name headline">Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo</h1>	  			<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://www.dkoding.in/author/manojashodia/" title="Posts by Manoj Ashodia" rel="author">Manoj Ashodia</a></strong>
<div class="time">02/06/2021 06:15 AM</div>				
</aside>
</header>
<figure class="post-gallery">
<img width="1200" height="675" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="Is Tom Cruise mad at Katie Holmes for indulging in PDA with Emilio Vitolo?" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg 1200w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-1024x576.jpg 1024w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-768x432.jpg 768w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-770x433.jpg 770w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-20x11.jpg 20w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-385x217.jpg 385w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />	  			  			<figcaption class="featured_image_credit">DKODING Studio</figcaption>
</figure>
<div class="share-container">
<aside class="share-article-vertical share-main hide-on-print
fixed-me show-for-medium">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Tom+Cruise+Mad+At+Katie+Holmes+For+Indulging+In+PDA+With+Emilio+Vitolo&url=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F&via=kaistha_deepak" class="twitter social "><i class="fa fa-twitter"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/&media=https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg&description=Tom+Cruise+Mad+At+Katie+Holmes+For+Indulging+In+PDA+With+Emilio+Vitolo" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf">
<figure class="wp-block-audio"><audio controls src="https://www.dkoding.in/wp-content/uploads/Itsbeenalmostadecadesinc.mp3"></audio></figure>
<h2 id="h-it-s-been-almost-a-decade-since-tom-cruise-and-katie-holmes-ended-their-marriage-in-a-messy-divorce-but-recent-reports-of-tom-s-frustration-over-katie-and-her-new-boyfriend-emilio-vitolo-s-pda-are-doing-the-rounds-of-tabloids-what-went-wrong-there">It’s been almost a decade since Tom Cruise and Katie Holmes ended their marriage in a messy divorce. But recent reports of Tom’s frustration over Katie and her new boyfriend Emilio Vitolo’s PDA are doing the rounds of tabloids. What went wrong there?</h2>
<p class="has-drop-cap"><a href="https://www.dkoding.in/topics/Tom-Cruise/" target="_blank" rel="noreferrer noopener">Tom Cruise</a> and <a href="https://www.dkoding.in/topics/Katie-Holmes/" target="_blank" rel="noreferrer noopener">Katie Holmes</a>, back when they were together, were arguably the Hollywood ‘couple goals’. Ever since their split, they have gone their separate ways dating other people. Most <a href="https://www.dkoding.in/topics/Hollywood/" target="_blank" rel="noreferrer noopener">Hollywood</a> couples post their split, move on, becoming busy with their work and ‘other stuff’. But it seems like Tom is not completely over his ex-flame yet. As per the sources, Tom is not being very kind towards the rampant public display of affection exhibited by Katie and her boyfriend Emilio Vitolo. What’s the entire issue? Let’s find out.</p>
<div id="vdo_ai_div"></div>
<h4 id="h-highlights">Highlights —</h4>
<ul class="pginstory"><li><strong>Tom Cruise and Katie Holmes marriage</strong></li><li><strong>Tom Cruise upset with Katie Holmes</strong></li></ul>
<p>In the early 2000s, Tom was married to <a href="https://www.dkoding.in/topics/Nicole-Kidman/" target="_blank" rel="noreferrer noopener">Nicole Kidman</a> and they have been an iconic couple. Both of them, at the prime of their careers, made headlines due to their &#8216;apparently happy&#8217; marriage. However, the sudden divorce in 2001 made more headlines. A couple of years later, in 2004, Katie Holmes announced that she has had a huge crush on Tom Cruise for many years. And it snowballed into Katie breaking up with her then-fiancé in the same year. And then, it took Tom and Katie only a few months post her split to announce that they were dating.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="724" height="1024" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-724x1024.jpg" alt="Is Tom Cruise mad at Katie Holmes for indulging in PDA with Emilio Vitolo?" class="wp-image-352069" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-724x1024.jpg 724w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-768x1086.jpg 768w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-1086x1536.jpg 1086w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-1448x2048.jpg 1448w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-770x1089.jpg 770w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-385x545.jpg 385w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-1540x2179.jpg 1540w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-20x28.jpg 20w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING-150x212.jpg 150w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Katie-Holmes-Latest-News-DKODING.jpg 1587w" sizes="(max-width: 724px) 100vw, 724px" /><figcaption>Is Tom Cruise mad at Katie Holmes for indulging in PDA with Emilio Vitolo?</figcaption></figure></div>
<h3 id="h-tom-cruise-was-madly-in-love-with-katie-holmes">Tom Cruise was madly in love with Katie Holmes</h3>
<p><a href="https://www.ibtimes.co.in/im-love-tom-cruise-confessing-his-love-katie-holmes-throwback-820909" target="_blank" rel="noreferrer noopener">In May 2005, Tom confessed to Oprah Winfrey on her popular show that he was in ‘love’ with Katie</a>. Within months of dating each other, in June 2005, Holmes and Cruise announced that they were engaged. A few more months passed, and they announced that they were expecting their first child together. It was all happening so fast that the fans could not wrap their head around the sequence of events. But by then, Tom and Katie had become a celebrity power-couple, famous worldwide. Tom’s career was at its peak and there was nothing that could stop them from leading a happy and content life together.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><iframe loading="lazy" title="#2: Oprah Reflects on Tom Cruise&#039;s Couch Jumping | TV Guide&#039;s Top 25 | Oprah Winfrey Network" width="1170" height="658" src="https://www.youtube.com/embed/xLRktpZ1C8o?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;iv_load_policy=3&#038;playsinline=1&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div><figcaption>Video Credits: You Tube</figcaption></figure>
<p>And finally, the day arrived in October 2006 when the couple got married. For the next few years, their marriage was as good as it could get. Both Katie and Tom made appearances at several events and TV shows and declared their endless love for each other. And it led us all to believe that maybe it was one of those rare Hollywood love stories that was going to last. But boy, were we wrong!</p>
<p class="related-single"><strong>Related: <a href="https://www.dkoding.in/latest-news/james-bond-to-kill-tom-cruise-top-gun-maverick/" target="_blank" rel="noreferrer noopener">James Bond Has The License To Kill Tom Cruise’s Top Gun: Maverick</a></strong></p>
<p>In 2012, the world did not end as promised by the Mayans, but Katie Holmes filing for divorce did turn Tom&#8217;s world upside down. <a href="https://www.indiatvnews.com/entertainment/hollywood/tom-cruise-on-divorce-with-katie-holmes-i-didn-t-expect-it-3588.html" target="_blank" rel="noreferrer noopener">Tom said that he did not expect divorce</a> and he was extremely saddened by it. But Katie seemed to be very sure about her decision and hired three New York firms to make it happen. This was the end of Tom and Katie as we knew it.</p>
<h3 id="h-tom-upset-with-katie-holmes-over-her-pda-with-emilio-vitolo">Tom upset with Katie Holmes over her PDA with Emilio Vitolo</h3>
<p>And now that Katie is dating Emilio Vitolo Jr. and has indulged in extreme PDA, Tom doesn’t seem to like it. As per reports, it’s not that Tom is still not over her and is in love with her. It is more to do with his belief that his 14 years old <a href="https://www.mercurynews.com/2019/08/01/why-tom-cruise-hasnt-been-seen-with-daughter-suri-for-six-years-according-to-former-scientologist/" target="_blank" rel="noreferrer noopener">daughter Suri</a> is at a very impressionable age and this behaviour from her mother might not be a good influence for her. That said, PDA isn’t a crime and Tom shouldn’t be bothered by it as long as Katie and Emilio are happy with whatever they do in public or private.</p>
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
https://www.instagram.com/p/CI8yn2hhq5W/?utm_source=ig_web_copy_link
</div></figure>
<p>However, one must take this report with a grain of salt. Ever since their break-up, Tom has not talked about his daughter and Katie in public. So it is so unlike Tom to be offended by the PDA his ex-wife is exhibiting. </p>
<p>However, there also are reports that <a href="https://www.elle.com/culture/celebrities/a36423015/katie-holmes-emilio-vitolo-jr-break-up-reason/" target="_blank" rel="noreferrer noopener">things between Katie and Emilio are not looking very good and their imminent split can happen anytime soon.</a></p>
<p>Meanwhile, Tom Cruise is rumoured to be dating <a href="https://www.dkoding.in/topics/Hayley-Atwell/" target="_blank" rel="noreferrer noopener">Hayley Atwell</a>. If reports are to be believed, it is going strong between them. Let’s see if Tommy boy does find love this time!</p>
<p><strong>Tell us in the comments if you think that the PDA exhibited by Katie Holmes and Emilio is in a bad taste? Or should Tom just cool it and let them do whatever they want.</strong></p>
<div id="vuukle-emote"  class="emotesBoxDiv"></div><div id="sharing"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<a target="_blank" href="https://news.google.com/publications/CAAqBwgKMOXXjwswhoujAw"><img src="https://www.dkoding.in/wp-content/uploads/fogn.jpg" width="100%" height="auto" style="border: 1px solid #cc0000; margin-top: 20px; margin-bottom: 20px;" /></a>			    	
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<div>
<span class="tags-title">Tags</span>
<a href="https://www.dkoding.in/topics/emilio-vitolo/" title="" class="tag-link">Emilio Vitolo</a> <a href="https://www.dkoding.in/topics/hayley-atwell/" title="" class="tag-link">Hayley Atwell</a> <a href="https://www.dkoding.in/topics/katie-holmes/" title="" class="tag-link">Katie Holmes</a> <a href="https://www.dkoding.in/topics/nicole-kidman/" title="" class="tag-link">Nicole Kidman</a> <a href="https://www.dkoding.in/topics/tom-cruise/" title="" class="tag-link">Tom Cruise</a>	</div>
</footer>
<div class="post-author">
<a href="https://www.dkoding.in/author/manojashodia/" class="avatar-link"><img data-del="avatar" alt='' src='https://www.dkoding.in/wp-content/uploads/Manoj-Ashodia.jpeg' class='avatar pp-user-avatar avatar-164 photo ' height='164' width='164'/></a>
<div class="author-content">
<h5><a href="https://www.dkoding.in/author/manojashodia/">Manoj Ashodia</a></h5>
<p>A Delhi based filmmaker/writer perpetually trying to strike a balance between writing to survive and surviving to write. Atheist and a staunch believer in the power of storytelling as an instrumental driving force of nature.</p>
<a href="https://www.facebook.com/manawz.ashodia" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://instagram.com/cigarettes_and_coffees?igshid=7mk9k4apr3gl" class="instagram"><i class="fa fa-instagram"></i></a>
</div>
</div>
<div class="share-article hide-on-print ">
<div class="row align-middle">
<div class="small-12 medium-5 columns">
<div class="share-title">Share This</div>
</div>
<div class="small-12 medium-7 columns">
<aside class="share-article share-main simple hide-on-print">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Tom+Cruise+Mad+At+Katie+Holmes+For+Indulging+In+PDA+With+Emilio+Vitolo&url=https%3A%2F%2Fwww.dkoding.in%2Flatest-news%2Ftom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo%2F&via=kaistha_deepak" class="twitter social "><i class="fa fa-twitter"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/&media=https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg&description=Tom+Cruise+Mad+At+Katie+Holmes+For+Indulging+In+PDA+With+Emilio+Vitolo" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
</aside>
</div>
</div>
</div>
<div class="row post-navi hide-on-print no-padding">
<div class="small-12 medium-6 columns">
<span>Previous Article</span><h6><a href="https://www.dkoding.in/latest-news/johnny-depp-angry-disney-casts-amber-heard-in-new-project/" title="To Make Johnny Depp Angry, Disney Casts Amber Heard In A New Project!">To Make Johnny Depp Angry, Disney Casts Amber Heard In A New Project!</a></h6>			</div>
<div class="small-12 medium-6 columns">
<span>No Newer Articles</span>			</div>
</div>
<div class="thb-post-bottom-meta">
<span itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Manoj Ashodia">
</span>
<time class="date published time" datetime="2021-06-02T06:15:00+05:30" itemprop="datePublished" content="2021-06-02T06:15:00+05:30">02/06/2021</time>
<meta itemprop="name headline" class="entry-title" content="Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo">
<meta itemprop="dateModified" class="date updated" content="2021-05-31T22:57:14+05:30">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="DKODING">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.dkoding.in/wp-content/uploads/2019/01/Dkoding-Logo.png">
</span>
<meta itemprop="url" content="https://www.dkoding.in">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING.jpg">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="675">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" content="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/">
</div>
</article>
</div>
<div class="sidebar small-12 medium-4 columns">
<div class="sidebar_inner fixed-me">
<div id="custom_html-2" class="widget_text widget cf widget_custom_html title-style1"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
</div></div><div id="thb_categoryposts_grid_widget-2" class="widget cf widget_categoryposts_grid title-style1"><div class="widget_title"><strong>Trending Today</strong></div>	<div class="row">
<div class="small-6 columns">
<div class="post listing-vertical post-348153 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-black-widow tag-brie-larson tag-captain-marvel tag-captain-marvel-2 tag-mcu tag-scarlett-johansson">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/brie-larson-black-widows-roadblock-in-becoming-queen-of-mcu/" rel="bookmark" title="Brie Larson Is Black Widow&#8217;s Roadblock In Becoming The Queen Of MCU">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="It&#039;s Black Widow vs Captain Marvel for the tag of highest-paid MCU actress" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/brie-larson-black-widows-roadblock-in-becoming-queen-of-mcu/" title="Brie Larson Is Black Widow&#8217;s Roadblock In Becoming The Queen Of MCU">Brie Larson Is Black Widow&#8217;s Roadblock In Becoming The Queen Of MCU</a></h6>	</header>
</div>
</div>
<div class="small-6 columns">
<div class="post listing-vertical post-352165 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-avengers-endgame tag-brie-larson tag-captain-marvel tag-chris-hemsworth tag-elsa-pataky tag-marvel tag-mcu tag-thor">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/chris-hemsworths-wife-wants-brie-larson-out-of-thors-life/" rel="bookmark" title="Chris Hemsworth‘s Wife Wants Brie Larson Out Of Thor&#8217;s Life">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Chris-Hemsworth-And-Elsa-Pataky-Marriage-Trouble-Due-To-Brie-Larson-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Brie Larson is the reason behind Chris Hemsworth feuding with his wife" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Chris-Hemsworth-And-Elsa-Pataky-Marriage-Trouble-Due-To-Brie-Larson-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Chris-Hemsworth-And-Elsa-Pataky-Marriage-Trouble-Due-To-Brie-Larson-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Chris-Hemsworth-And-Elsa-Pataky-Marriage-Trouble-Due-To-Brie-Larson-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/chris-hemsworths-wife-wants-brie-larson-out-of-thors-life/" title="Chris Hemsworth‘s Wife Wants Brie Larson Out Of Thor&#8217;s Life">Chris Hemsworth‘s Wife Wants Brie Larson Out Of Thor&#8217;s Life</a></h6>	</header>
</div>
</div>
<div class="small-6 columns">
<div class="post listing-vertical post-350923 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-blake-lively tag-ryan-reynolds tag-sandra-bullock">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/ryan-reynolds-dating-sandra-bullock-blake-lively-jealous/" rel="bookmark" title="Ryan Reynolds Secretly Dating Sandra Bullock, Blake Lively Burns With Jealousy">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Ryan-Reynolds-Sandra-Bullock-Blake-Lively-Latest-News-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Ryan Reynolds secretly dating Sandra Bullock, Blake Lively super jealous" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Ryan-Reynolds-Sandra-Bullock-Blake-Lively-Latest-News-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Ryan-Reynolds-Sandra-Bullock-Blake-Lively-Latest-News-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Ryan-Reynolds-Sandra-Bullock-Blake-Lively-Latest-News-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/ryan-reynolds-dating-sandra-bullock-blake-lively-jealous/" title="Ryan Reynolds Secretly Dating Sandra Bullock, Blake Lively Burns With Jealousy">Ryan Reynolds Secretly Dating Sandra Bullock, Blake Lively Burns With Jealousy</a></h6>	</header>
</div>
</div>
<div class="small-6 columns">
<div class="post listing-vertical post-351232 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-dc-universe tag-hbo tag-jim-parsons tag-johnny-galecki tag-kaley-cuoco tag-netflix tag-the-big-bang-theory tag-the-flight-attendant">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/kaley-cuoco-thrived-parsons-and-galecki-failed-after-big-bang-theory/" rel="bookmark" title="Kaley Cuoco Thrived While Parsons And Galecki Failed After Big Bang Theory">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Kaley-Cuoco-Excelled-While-Parsons-And-Galecki-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Kaley Cuoco excelled while Parsons and Galecki failed" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Kaley-Cuoco-Excelled-While-Parsons-And-Galecki-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Kaley-Cuoco-Excelled-While-Parsons-And-Galecki-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Kaley-Cuoco-Excelled-While-Parsons-And-Galecki-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/kaley-cuoco-thrived-parsons-and-galecki-failed-after-big-bang-theory/" title="Kaley Cuoco Thrived While Parsons And Galecki Failed After Big Bang Theory">Kaley Cuoco Thrived While Parsons And Galecki Failed After Big Bang Theory</a></h6>	</header>
</div>
</div>
<div class="small-6 columns">
<div class="post listing-vertical post-349235 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-batman tag-christopher-nolan tag-gotham tag-henry-cavill tag-matt-reeves tag-robert-pattinson tag-superman tag-tenet">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/henry-cavill-is-christopher-nolans-real-batman/" rel="bookmark" title="Not Robert Pattinson But Henry Cavill Is Nolan&#8217;s Real Batman">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Robert-Pattinson-Henry-Cavill-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Not Robert Pattinson but Henry Cavill was Nolan&#039;s actual Batman" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Robert-Pattinson-Henry-Cavill-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Robert-Pattinson-Henry-Cavill-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Robert-Pattinson-Henry-Cavill-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/henry-cavill-is-christopher-nolans-real-batman/" title="Not Robert Pattinson But Henry Cavill Is Nolan&#8217;s Real Batman">Not Robert Pattinson But Henry Cavill Is Nolan&#8217;s Real Batman</a></h6>	</header>
</div>
</div>
<div class="small-6 columns">
<div class="post listing-vertical post-351264 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-brie-larson tag-captain-marvel tag-chris-evans tag-marvel-cinematic-universe tag-michael-b-jordan">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/chris-evans-and-michael-b-jordan-ugly-fight-for-brie-larson/" rel="bookmark" title="Shocking! Chris Evans And Michael B Jordan In A Fight To Win Brie Larson">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Chris-Evans-and-Michael-B-Jordan-Were-After-Brie-Larson-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Chris Evans and Michael B Jordan were after Brie Larson" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Chris-Evans-and-Michael-B-Jordan-Were-After-Brie-Larson-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Chris-Evans-and-Michael-B-Jordan-Were-After-Brie-Larson-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Chris-Evans-and-Michael-B-Jordan-Were-After-Brie-Larson-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/chris-evans-and-michael-b-jordan-ugly-fight-for-brie-larson/" title="Shocking! Chris Evans And Michael B Jordan In A Fight To Win Brie Larson">Shocking! Chris Evans And Michael B Jordan In A Fight To Win Brie Larson</a></h6>	</header>
</div>
</div>
</div>
</div><div id="custom_html-14" class="widget_text widget cf widget_custom_html title-style1"><div class="textwidget custom-html-widget"><div id="zergnet-widget-87448"></div>
</div></div>	</div>
</div>
</div>
<div class="row">
<div class="small-12 columns">
<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
<h4 class="related-title">Related News</h4>
<div class="row">
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-350879 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-ethan-hunt tag-mission-impossible-8 tag-tom-cruise tag-tom-cruise-net-worth">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/mission-impossible-8-the-end-of-tom-cruise-career/" rel="bookmark" title="Mission: Impossible 8 Will Be The End Of Tom Cruise&#8217;s Golden Career">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Mission-Imposible-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="‘Mission: Impossible 8&#039; will be the end of Tom Cruise&#039;s golden career" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Mission-Imposible-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Mission-Imposible-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Mission-Imposible-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/trending-today/" class="single_category_title category-link-460" title="TRENDING TODAY">TRENDING TODAY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/mission-impossible-8-the-end-of-tom-cruise-career/" title="Mission: Impossible 8 Will Be The End Of Tom Cruise&#8217;s Golden Career">Mission: Impossible 8 Will Be The End Of Tom Cruise&#8217;s Golden Career</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-348523 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-avengers tag-chris-pratt tag-guardians-of-the-galaxy tag-james-gunn tag-marvel tag-parks-and-recreation tag-tom-cruise">
<figure class="post-gallery">
<a href="https://www.dkoding.in/latest-news/tom-cruise-and-chris-pratt-working-on-a-new-project/" rel="bookmark" title="What’s Cooking Between Tom Cruise And Chris Pratt: A New Project Or New Rumour">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Chris-Pratt-Latest-News-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="What’s cooking between Tom Cruise and Chris Pratt: A new project or new gossip?" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Chris-Pratt-Latest-News-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Chris-Pratt-Latest-News-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-And-Chris-Pratt-Latest-News-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/latest-news/" class="single_category_title category-link-194723" title="LATEST NEWS">LATEST NEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/latest-news/tom-cruise-and-chris-pratt-working-on-a-new-project/" title="What’s Cooking Between Tom Cruise And Chris Pratt: A New Project Or New Rumour">What’s Cooking Between Tom Cruise And Chris Pratt: A New Project Or New Rumour</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-348228 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-daniel-craig tag-james-bond tag-mission-impossible tag-tom-cruise tag-top-gun-maverick">
<figure class="post-gallery">
<a href="https://www.dkoding.in/latest-news/james-bond-to-kill-tom-cruise-top-gun-maverick/" rel="bookmark" title="James Bond Has The License To Kill Tom Cruise’s Top Gun: Maverick">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-James-Bond-Latest-News-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Tom Cruise’s ‘Top Gun: Maverick’ will fall flat all because of James Bond" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-James-Bond-Latest-News-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-James-Bond-Latest-News-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-James-Bond-Latest-News-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/latest-news/" class="single_category_title category-link-194723" title="LATEST NEWS">LATEST NEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/latest-news/james-bond-to-kill-tom-cruise-top-gun-maverick/" title="James Bond Has The License To Kill Tom Cruise’s Top Gun: Maverick">James Bond Has The License To Kill Tom Cruise’s Top Gun: Maverick</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-346996 type-post status-publish format-standard has-post-thumbnail hentry category-hollywood tag-christopher-mcquarrie tag-ethan-hunt tag-mission-impossible tag-mission-impossible-7 tag-tom-cruise">
<figure class="post-gallery">
<a href="https://www.dkoding.in/entertainment/hollywood/with-mission-impossible-7-tom-cruise-is-giving-major-throwback-goals/" rel="bookmark" title="With Mission Impossible 7 Tom Cruise Is Giving Major Throwback Goals">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-MI-7-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Mission Impossible 7" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-MI-7-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-MI-7-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-MI-7-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/entertainment/hollywood/" class="single_category_title category-link-24" title="HOLLYWOOD">HOLLYWOOD</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/entertainment/hollywood/with-mission-impossible-7-tom-cruise-is-giving-major-throwback-goals/" title="With Mission Impossible 7 Tom Cruise Is Giving Major Throwback Goals">With Mission Impossible 7 Tom Cruise Is Giving Major Throwback Goals</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-344205 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-christopher-mcquarrie tag-john-wick-4 tag-keanu-reeves tag-mission-impossible-7 tag-the-matrix-4 tag-tom-cruise">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/tom-cruise-foolproof-plan-to-save-mission-impossible-7-and-sink-keanu-reeves/" rel="bookmark" title="Tom Cruise Has A Foolproof Plan To Save Mission Impossible 7 And Sink Keanu Reeves">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Keanu-Reeves-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Tom Cruise makes fool proof plan to save ‘Mission: Impossible 7’ from Keanu Reeves double punch" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Keanu-Reeves-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Keanu-Reeves-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Keanu-Reeves-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/trending-today/" class="single_category_title category-link-460" title="TRENDING TODAY">TRENDING TODAY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/tom-cruise-foolproof-plan-to-save-mission-impossible-7-and-sink-keanu-reeves/" title="Tom Cruise Has A Foolproof Plan To Save Mission Impossible 7 And Sink Keanu Reeves">Tom Cruise Has A Foolproof Plan To Save Mission Impossible 7 And Sink Keanu Reeves</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-343840 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-john-wick-chapter-4 tag-keanu-reeves tag-mission-impossible-7 tag-tom-cruise">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/showdown-time-between-keanu-reeves-and-tom-cruise/" rel="bookmark" title="Its The Showdown Time Between Keanu Reeves And Tom Cruise">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/John-Wick-Chapter-4-And-Tom-Cruise-MI-7-Trending-Today-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Its the showdown between Keanu Reeves’ ‘John Wick Chapter 4’ and Tom Cruise’s ‘MI 7’" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/John-Wick-Chapter-4-And-Tom-Cruise-MI-7-Trending-Today-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/John-Wick-Chapter-4-And-Tom-Cruise-MI-7-Trending-Today-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/John-Wick-Chapter-4-And-Tom-Cruise-MI-7-Trending-Today-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/trending-today/" class="single_category_title category-link-460" title="TRENDING TODAY">TRENDING TODAY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/showdown-time-between-keanu-reeves-and-tom-cruise/" title="Its The Showdown Time Between Keanu Reeves And Tom Cruise">Its The Showdown Time Between Keanu Reeves And Tom Cruise</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-339868 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-doctor-strange-2 tag-iron-man tag-mcu tag-robert-downey-jr tag-tom-cruise tag-tony-stark">
<figure class="post-gallery">
<a href="https://www.dkoding.in/latest-news/robert-downey-jr-rescued-iron-man-after-tom-cruise-betrayed-tony-stark/" rel="bookmark" title="Robert Downey Jr Rescued Iron Man After Tom Cruise Betrayed Tony Stark">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruice-Iron-Man-Latest-News-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="When Tom Cruise almost became the Iron Man" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruice-Iron-Man-Latest-News-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruice-Iron-Man-Latest-News-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruice-Iron-Man-Latest-News-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/latest-news/" class="single_category_title category-link-194723" title="LATEST NEWS">LATEST NEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/latest-news/robert-downey-jr-rescued-iron-man-after-tom-cruise-betrayed-tony-stark/" title="Robert Downey Jr Rescued Iron Man After Tom Cruise Betrayed Tony Stark">Robert Downey Jr Rescued Iron Man After Tom Cruise Betrayed Tony Stark</a></h6>	</header>
</div>
</div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-338091 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-justice-league tag-ozymandias tag-tom-cruise tag-watchmen tag-zack-snyder">
<figure class="post-gallery">
<a href="https://www.dkoding.in/latest-news/tom-cruise-the-original-ozymandias-in-zack-snyders-watchmen/" rel="bookmark" title="Tom Cruise Is The Original Ozymandias In Zack Snyder’s Watchmen">
<img width="640" height="450" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Ozymandias-Watchmen-Latest-News-DKODING-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Tom Cruise is the original Ozymandias in Zack Snyder’s ‘Watchmen’" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Ozymandias-Watchmen-Latest-News-DKODING-640x450.jpg 640w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Ozymandias-Watchmen-Latest-News-DKODING-320x225.jpg 320w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Ozymandias-Watchmen-Latest-News-DKODING-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
</figure>
<div class="post-category"><a href="https://www.dkoding.in/category/latest-news/" class="single_category_title category-link-194723" title="LATEST NEWS">LATEST NEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/latest-news/tom-cruise-the-original-ozymandias-in-zack-snyders-watchmen/" title="Tom Cruise Is The Original Ozymandias In Zack Snyder’s Watchmen">Tom Cruise Is The Original Ozymandias In Zack Snyder’s Watchmen</a></h6>	</header>
</div>
</div>
</div>
</aside>
<!-- End Related Posts -->		</div>
<div class="small-12 columns">
<div id="taboola-below-article-thumbnails"></div>
</div>
</div>
</div>
		</div><!-- End role["main"] -->
<!-- Start Footer -->
<footer id="footer" class="light ">
<div class="row">
<div class="small-12 medium-4 large-4 columns">
<div id="text-2" class="widget cf widget_text title-style1"><div class="widget_title"><strong>DKODING Media Inc.</strong></div>			<div class="textwidget"><p><a href="https://www.dkoding.in">DKODING.IN</a> was founded in 2018 by <a href="http://www.deepakkaistha.com/">Deepak Kaistha</a> with an intent to provide its global audience with deeper insights and perspectives into contemporary issues in diverse areas beyond NEWS. It incorporates ideas, narratives, and perspectives that are fearless, fresh, and fiery.</p>
<p>In 2020, it became a fully owned venture of DKODING MEDIA INC., Florida USA, to expand its operations beyond India, with the inclusion of a global network of authors and expert contributors.</p>
</div>
</div>	</div>
<div class="small-12 medium-4 large-4 columns">
<div id="thb_subscribe_widget-2" class="widget cf widget_subscribe_widget title-style1"><div class="widget_title"><strong>STORIES WORTH YOUR TIME</strong></div>		<div class="newsletter-container dark-text ">
<div class="newsletter-form-container">
<p></p>
<form class="newsletter-form" action="#" method="post" data-security="1cce290a05">
<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe">
<button type="submit" name="submit" class="btn black">SUBSCRIBE NOW</button>
</form>
<div class="result"></div>
</div>
</div>
</div>	</div>
<div class="small-12 medium-4 large-4 columns">
<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>Latest Stories</strong></div><ul><li class="post listing post-349871 type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-emilio-vitolo tag-hayley-atwell tag-katie-holmes tag-nicole-kidman tag-tom-cruise">
<figure class="post-gallery">
<a href="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" rel="bookmark" title="Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo">
<img width="160" height="150" src="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="Is Tom Cruise mad at Katie Holmes for indulging in PDA with Emilio Vitolo?" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-160x150.jpg 160w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-80x75.jpg 80w, https://www.dkoding.in/wp-content/uploads/Tom-Cruise-Katie-Holmes-Latest-News-DKODING-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
</figure>
<div class="listing-content">
<div class="post-category"><a href="https://www.dkoding.in/category/latest-news/" class="single_category_title category-link-194723" title="LATEST NEWS">LATEST NEWS</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" title="Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo">Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo</a></h6>		</header>
<aside class="post-bottom-meta">
<div class="time">02/06/2021 06:15 AM</div>				
</aside>
</div>
</li>
<li class="post listing post-352598 type-post status-publish format-standard hentry category-press-release">
<div class="listing-content">
<div class="post-category"><a href="https://www.dkoding.in/category/press-release/" class="single_category_title category-link-50015" title="Press Release">Press Release</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/press-release/the-worlds-largest-charity-cryptocurrency-elongate-announces-national-kidney-foundation-donation-and-upcoming-projects/" title="The World&#8217;s Largest Charity Cryptocurrency ELONGATE Announces National Kidney Foundation Donation and Upcoming Projects">The World&#8217;s Largest Charity Cryptocurrency ELONGATE Announces National Kidney Foundation Donation and Upcoming Projects</a></h6>		</header>
<aside class="post-bottom-meta">
<div class="time">02/06/2021 05:00 AM</div>				
</aside>
</div>
</li>
<li class="post listing post-348153 type-post status-publish format-standard has-post-thumbnail hentry category-trending-today tag-black-widow tag-brie-larson tag-captain-marvel tag-captain-marvel-2 tag-mcu tag-scarlett-johansson">
<figure class="post-gallery">
<a href="https://www.dkoding.in/trending-today/brie-larson-black-widows-roadblock-in-becoming-queen-of-mcu/" rel="bookmark" title="Brie Larson Is Black Widow&#8217;s Roadblock In Becoming The Queen Of MCU">
<img width="160" height="150" src="https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="It&#039;s Black Widow vs Captain Marvel for the tag of highest-paid MCU actress" loading="lazy" srcset="https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-160x150.jpg 160w, https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-80x75.jpg 80w, https://www.dkoding.in/wp-content/uploads/Black-Widow-And-Captain-Marvel-Trending-Today-DKODING-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
</figure>
<div class="listing-content">
<div class="post-category"><a href="https://www.dkoding.in/category/trending-today/" class="single_category_title category-link-460" title="TRENDING TODAY">TRENDING TODAY</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://www.dkoding.in/trending-today/brie-larson-black-widows-roadblock-in-becoming-queen-of-mcu/" title="Brie Larson Is Black Widow&#8217;s Roadblock In Becoming The Queen Of MCU">Brie Larson Is Black Widow&#8217;s Roadblock In Becoming The Queen Of MCU</a></h6>		</header>
<aside class="post-bottom-meta">
<div class="time">02/06/2021 01:00 AM</div>				
</aside>
</div>
</li>
</ul>				</div>	</div>
</div>
</footer>
<!-- End Footer -->
<!-- Start Sub Footer -->
<footer id="subfooter" class="dark  style1">
<div class="row">
<div class="small-12 columns">
<div class="subfooter-menu-holder text-center">
<a href="https://www.dkoding.in/" class="logolink">
<img src="https://www.dkoding.in/wp-content/uploads/2019/01/dkoding-white-logo.png" class="logoimg" alt="DKODING"/>
</a>
<div class="subfooter-menu"><ul id="menu-menu" class="footer-menu"><li id="menu-item-78245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78245"><a href="https://www.dkoding.in/about-us/">About Us</a></li>
<li id="menu-item-318138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318138"><a href="https://www.dkoding.in/dkoders/">DKODERS</a></li>
<li id="menu-item-270373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270373"><a href="https://www.dkoding.in/advertise/">Advertise</a></li>
<li id="menu-item-270374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270374"><a href="https://www.dkoding.in/submit-your-article/">Write to Us</a></li>
<li id="menu-item-270375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270375"><a href="https://www.dkoding.in/jobs/">Jobs</a></li>
<li id="menu-item-133902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133902"><a href="https://www.dkoding.in/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-133901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133901"><a href="https://www.dkoding.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349003"><a href="https://www.dkoding.in/grievance-redressal/">Grievance Redressal</a></li>
<li id="menu-item-270376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270376"><a href="https://www.dkoding.in/contact/">Contact</a></li>
</ul></div>
<p>COPYRIGHT 2021 DKODING MEDIA INC. All RIGHTS RESERVED. </p>
<div class="subfooter-social">
<a href="https://www.facebook.com/dkodingmedia/" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/kaistha_deepak" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
</a>
<a href="https://www.linkedin.com/company/dkoding/" class="linkedin" target="_blank"><i class="fa fa-linkedin"></i>
</a>
<a href="https://www.instagram.com/dkodingmedia/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
</a>
<a href="https://www.youtube.com/dkoding" class="youtube-play" target="_blank"><i class="fa fa-youtube-play"></i>
</a>
<a href="https://in.pinterest.com/dkodingmedia/" class="pinterest" target="_blank"><i class="fa fa-pinterest"></i>
</a>
</div>
</div>
</div>
</div>
</footer>
<!-- End Sub Footer -->
</div> <!-- End #content-container -->
<nav id="mobile-menu" class="style1">
<div class="custom_scroll" id="menu-scroll">
<div class="mobile-top">
</div>
<ul id="menu-main-menu-1" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67 menu-item-category-8"><a href="https://www.dkoding.in/category/newsline/"><span><i class="fa fa-plus"></i></span></span>NEWSLINE</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69327 menu-item-category-57053"><a href="https://www.dkoding.in/category/newsshot/">NEWSSHOT</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202470 menu-item-category-194723"><a href="https://www.dkoding.in/category/latest-news/">LATEST NEWS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362 menu-item-category-460"><a href="https://www.dkoding.in/category/trending-today/">TRENDING TODAY</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63 menu-item-category-3"><a href="https://www.dkoding.in/category/business/"><span><i class="fa fa-plus"></i></span></span>BUSINESS</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800 menu-item-category-10"><a href="https://www.dkoding.in/category/business/companies/">COMPANIES</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802 menu-item-category-12"><a href="https://www.dkoding.in/category/business/economy-money-markets/">ECONOMY, MONEY &amp; MARKETS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803 menu-item-category-14"><a href="https://www.dkoding.in/category/business/industry/">INDUSTRY</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153 menu-item-category-11"><a href="https://www.dkoding.in/category/business/tech-startup/">TECH &amp; STARTUPS</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68 menu-item-category-4"><a href="https://www.dkoding.in/category/politics/"><span><i class="fa fa-plus"></i></span></span>POLITICS</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818 menu-item-category-16"><a href="https://www.dkoding.in/category/politics/global/">GLOBAL</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819 menu-item-category-15"><a href="https://www.dkoding.in/category/politics/indian-politics-news/">INDIA</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64 menu-item-category-5"><a href="https://www.dkoding.in/category/entertainment/"><span><i class="fa fa-plus"></i></span></span>ENTERTAINMENT</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804 menu-item-category-23"><a href="https://www.dkoding.in/category/entertainment/bollywood/">BOLLYWOOD</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806 menu-item-category-24"><a href="https://www.dkoding.in/category/entertainment/hollywood/">HOLLYWOOD</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154 menu-item-category-25"><a href="https://www.dkoding.in/category/entertainment/tv-web/">TV &amp; WEB</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202698 menu-item-category-195429"><a href="https://www.dkoding.in/category/marvel/">MARVEL</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228125 menu-item-category-219343"><a href="https://www.dkoding.in/category/entertainment/gaming/">GAMING</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194844 menu-item-category-187977"><a href="https://www.dkoding.in/category/celebrity-news/">CELEBRITY NEWS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69 menu-item-category-6"><a href="https://www.dkoding.in/category/sports/"><span><i class="fa fa-plus"></i></span></span>SPORTS</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824 menu-item-category-28"><a href="https://www.dkoding.in/category/sports/cricket/">CRICKET</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825 menu-item-category-29"><a href="https://www.dkoding.in/category/sports/football/">FOOTBALL</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203058 menu-item-category-195790"><a href="https://www.dkoding.in/category/sports/formula-one/">FORMULA ONE</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203061 menu-item-category-195797"><a href="https://www.dkoding.in/category/sports/indian-premier-league/">INDIAN PREMIER LEAGUE</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155 menu-item-category-463"><a href="https://www.dkoding.in/category/sports/others/">OTHERS</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66 menu-item-category-7"><a href="https://www.dkoding.in/category/lifestyle/"><span><i class="fa fa-plus"></i></span></span>LIFESTYLE</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156 menu-item-category-42"><a href="https://www.dkoding.in/category/lifestyle/fashion-beauty/">FASHION &amp; BEAUTY</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157 menu-item-category-464"><a href="https://www.dkoding.in/category/lifestyle/health-wellness/">HEALTH &amp; WELLNESS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158 menu-item-category-39"><a href="https://www.dkoding.in/category/lifestyle/sex-relationships/">SEX &amp; RELATIONSHIPS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58140 menu-item-category-42652"><a href="https://www.dkoding.in/category/lifestyle/travel-food/">TRAVEL &amp; FOOD</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130 menu-item-category-51"><a href="https://www.dkoding.in/category/more/"><span><i class="fa fa-plus"></i></span></span>MORE</a>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209208 menu-item-category-201771"><a href="https://www.dkoding.in/category/coronavirus/">CORONAVIRUS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1359 menu-item-category-9"><a href="https://www.dkoding.in/category/features/">FEATURES</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149 menu-item-category-461"><a href="https://www.dkoding.in/category/magazine/">MAGAZINE</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150 menu-item-category-462"><a href="https://www.dkoding.in/category/videos/">VIDEOS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184483 menu-item-category-177699"><a href="https://www.dkoding.in/category/guest-community/">GUEST COMMUNITY</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52437 menu-item-category-1"><a href="https://www.dkoding.in/category/more/news/">NEWS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1364 menu-item-category-475"><a href="https://www.dkoding.in/category/more/stories/">STORIES</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-283112"><a href="https://www.dkoding.in/web-stories/">Web Stories</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363 menu-item-category-459"><a href="https://www.dkoding.in/category/reviews/">REVIEWS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63930 menu-item-category-50015"><a href="https://www.dkoding.in/category/press-release/">Press Release</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204760 menu-item-category-197486"><a href="https://www.dkoding.in/category/people-who-inspire/">PEOPLE WHO INSPIRE</a></li>
</ul>
</li>
</ul>									<div class="social-links">
<a href="https://www.facebook.com/dkodingmedia/" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/kaistha_deepak" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
</a>
<a href="https://www.instagram.com/dkodingmedia/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
</a>
<a href="https://www.youtube.com/dkoding" class="youtube-play" target="_blank"><i class="fa fa-youtube-play"></i>
</a>
</div>
<div class="menu-footer">
<p>DKODING MEDIA 2019</p>			</div>
</div>
</nav>
</div> <!-- End #wrapper -->
<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> 						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><style type="text/css">
/* LIGHT */
#esg_search_wrapper {
height: auto;
left: 0;
opacity: 0;
position: absolute;
top: 0;
width: 100%;
z-index: 20000;
}
#esg_search_wrapper .esg-filter-wrapper, #esg_search_wrapper .esg-pagination {
margin-left: 0 !important;
}
#esg_big_search_wrapper {
padding-top: 0;
position: relative;
}
#esg_big_search_wrapper .bigsearchfield {
-moz-border-bottom-colors: none !important;
-moz-border-left-colors: none !important;
-moz-border-right-colors: none !important;
-moz-border-top-colors: none !important;
background: none repeat scroll 0 0 rgba(255, 255, 255, 0) !important;
border:none !important;
border-bottom:2px solid #333 !important;
color: #333 !important;
font-size: 40px !important;
font-weight: 700;
line-height: 40px !important;
padding: 0 !important;
position: relative;
width: 100%;
z-index: 10;
height:50px !important;		
border-radius:0 !important;
-webkit-border-radius:0 !important;
-moz-border-radius:0 !important;								
}
#esg_big_search_wrapper::-ms-clear { display: none; }
#esg_big_search_wrapper .bigsearchfield::-ms-clear { display: none; }
#esg_big_search_fake_txt {
background: none repeat scroll 0 0 rgba(255, 255,255, 0) !important;
border: medium none !important;
color: #333 !important;
font-size: 40px !important;
font-weight: 700;
line-height: 40px !important;
padding: 0 !important;
position: absolute !important;
top: 7px !important;
width: 100%;
z-index: 5;
height:50px !important;
}
.esg_big_search_close {
color: #333;
cursor: pointer;
font-size: 40px;
font-weight: 400;
position: absolute;
right: 30px;
top: 50px;
z-index: 20;
}
.esg_searchresult_title {
color: #333;
font-size: 11px;
font-weight: 700;
letter-spacing: 1px;
margin-top: 30px;
text-transform: uppercase;
}
#esg_search_bg {
background: none repeat scroll 0 0 rgba(255, 255, 255, 0.85);
height: 100%;
left: 0;
position: fixed;
top: 0;
width: 100%;
z-index: 19999;
}
.esg_searchcontainer {
box-sizing: border-box;
padding: 40px;
position: relative;
}
.esg_searchresult {
color: #333;
font-size: 17px;
font-weight: 600;
line-height: 26px;
}
/* DARK */
#esg_big_search_wrapper.dark .bigsearchfield {
background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
border-bottom:2px solid #fff !important;
color: #fff !important;
}
.dark #esg_big_search_fake_txt {
background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
color: #fff !important;
}
.dark .esg_big_search_close {
color: #fff;
}
.dark .esg_searchresult_title {
color: #fff;
}
#esg_search_bg.dark {
background: none repeat scroll 0 0 rgba(0, 0, 0, 0.85);
}
.dark .esg_searchresult {
color: #fff;
}
</style>
<aside id="thb-login" class="mfp-hide thb-login-form dark">
<ul>
<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
<li><a href="#" class="active">Login</a></li>
<li><a href="#">Register</a></li>
</ul>
<div class="thb-overflow-container">
<div class="thb-form-container">
<div class="thb-lost">
<form id="thb_lost_form" action="https://www.dkoding.in/" method="post">
<div class="thb-errors lost-errors"></div>
<div class="form-field">
<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
</div>
<div class="form-field">
<input type="hidden" name="action" value="thb_reset_password"/>
<button class="btn white-transparent" type="submit">Get new password</button>
</div>
<input type="hidden" id="password-security" name="password-security" value="5e06f47af2" /><input type="hidden" name="_wp_http_referer" value="/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" />				</form>
</div>
<div class="thb-login">
<form id="thb_login_form" action="https://www.dkoding.in/" method="post">
<div class="thb-errors login-errors"></div>
<div class="form-field">
<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
</div>
<div class="form-field">
<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
</div>
<div class="form-field">
<a href="#" class="lost_password">Lost Password?</a>
</div>
<div class="form-field last">
<input type="hidden" name="action" value="thb_login_member"/>
<button class="btn white-transparent" type="submit">Login</button>
</div>
<input type="hidden" id="login-security" name="login-security" value="5e06f47af2" /><input type="hidden" name="_wp_http_referer" value="/latest-news/tom-cruise-mad-at-katie-holmes-for-doing-pda-with-emilio-vitolo/" />				</form>
</div>
<div class="thb-register">
<div class="alert alert-warning">Registration is disabled.</div>			</div>
</div>
</div>
</aside>
<div class="hide">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
C13,0.128,12.865,0,12.7,0z"/>
</svg>
</div>
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/2xwtzmyv/g0ckf.js' id='jquery-core-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/7b0ylbm6/g0ckf.js' id='jquery-migrate-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/lc0z5sku/g0ckf.js' id='cookie-law-info-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/6wbqctzd/g0ckf.js' id='zxcvbn-async-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/8y8x3pkw/g0ckf.js' id='ppress-flatpickr-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/kwvkdpl9/g0ckf.js' id='ppress-select2-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/fquul55w/g0ckf.js' id='wp-polyfill-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/d7qs6djz/g0ckf.js' id='wp-hooks-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/97c2xr58/g0ckf.js' id='wp-i18n-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/6j9zsj1g/g0ckf.js' id='password-strength-meter-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/esaca9xb/g0ckf.js' id='ppress-frontend-script-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/kq8mb6tg/g0ckf.js' id='imagesloaded-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/fqy0takk/g0ckf.js' id='masonry-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/ke4n37cw/g0ckf.js' id='jquery-masonry-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/32m96hb7/g0ckf.js' id='ppress-member-directory-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/mjnrov9l/g0ckf.js' id='mrf_resizer-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/qvxi2xuj/g0ckf.js' id='pg-custom-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/jpfegdo9/g0ckf.js' id='underscore-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/m03khjcw/g0ckf.js' id='thb-vendor-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/ldsfxyod/g0ckf.js' id='thb-app-js'></script> -->
<!-- <script data-cfasync="false"  src='//www.dkoding.in/wp-content/cache/wpfc-minified/qw5ho7qz/g0ckf.js' id='wp-embed-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/ei8cfg5x/g0ckf.js' id='tp-tools-js'></script> -->
<!-- <script  src='//www.dkoding.in/wp-content/cache/wpfc-minified/ke1epfzm/g0ckf.js' id='essential-grid-essential-grid-script-js'></script> -->
<script type='text/javascript' id='qmerce_js_sdk-js-extra'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.dkoding.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.dkoding.in\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type="text/javascript">
var cli_flush_cache = true;
</script>
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NoZqs1Y1Mn20Io", domain:"dkoding.in",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=87448';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.dkoding.in\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"77b2164254","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.dkoding.in\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
if( typeof arf_add_action == 'undefined' ){
arf_actions = [];
function arf_add_action( action_name, callback, priority ) {
if ( ! priority )  {
priority = 10;
}
if ( priority > 100 ) {
priority = 100;
} 
if ( priority < 0 ) {
priority = 0;
}
if( typeof arf_actions == 'undefined' ){
arf_actions = [];
}
if ( typeof arf_actions[action_name] == 'undefined' ) {
arf_actions[action_name] = [];
}
if ( typeof arf_actions[action_name][priority] == 'undefined' ) {
arf_actions[action_name][priority] = []
}
arf_actions[action_name][priority].push( callback );
}
function arf_do_action() {
if ( arguments.length == 0 ) {
return;
}
var args_accepted = Array.prototype.slice.call(arguments),
action_name = args_accepted.shift(),
_this = this,
i,
ilen,
j,
jlen;
if ( typeof arf_actions[action_name] == 'undefined' ) {
return;
}
for ( i = 0, ilen=100; i<=ilen; i++ ) {
if ( arf_actions[action_name][i] ) {
for ( j = 0, jlen=arf_actions[action_name][i].length; j<jlen; j++ ) {
if( typeof window[arf_actions[action_name][i][j]] != 'undefined' ){
window[arf_actions[action_name][i][j]](args_accepted);
}
}
}
}
}
}
</script>
<script src='//www.dkoding.in/wp-content/cache/wpfc-minified/96jc8ati/g0ckf.js' type="text/javascript"></script>
<script async="async"  src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=58c0c84bd56d783dfe32ac2149e5a84f' id='qmerce_js_sdk-js'></script>
<script src='//www.dkoding.in/wp-content/cache/wpfc-minified/8vh3idnj/g0ckf.js' type="text/javascript"></script>
<script data-cfasync="false"> var dFlipLocation = "https://www.dkoding.in/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
OneSignal.setDefaultNotificationUrl("https://www.dkoding.in");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c93c424f-8c16-49b1-a22c-61fa19d11283';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.dkoding.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.40adfb09-7751-41be-9e4d-5711eb8f35a8";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/dkoding/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<script async src="https://powerad.ai/89933093208200/script.js"></script>
<script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/dkodingv2/vdo.ai.js');</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script>
function arf_open_modal_box_in_nav_menu(menu_id,form_id){
var nav_menu_link_popup_data_id = jQuery("#arf_nav_menu_link_"+form_id).find('#arf_modal_default').attr('data-link-popup-id');
if(nav_menu_link_popup_data_id != ""){
jQuery("#arf_nav_menu_link_"+form_id).find(".arform_modal_link_"+form_id+"_"+nav_menu_link_popup_data_id).trigger( "click" );
}
}
</script>
<script data-cfasync="false">
var VUUKLE_CONFIG = {
apiKey: "ee8c4273-0707-4b1b-9177-cc83c6b68ce4",
articleId: "349871",
title: 'Tom Cruise Mad At Katie Holmes For Indulging In PDA With Emilio Vitolo',
tags: "Emilio Vitolo, Hayley Atwell, Katie Holmes",
author: "Manoj Ashodia",
emotes: {
enabled: false,
firstName: 'HAPPY',
secondName: 'INDIFFERENT',
thirdName: 'AMUSED',
fourthName: 'EXCITED',
fifthName: 'ANGRY',
sixthName: 'SAD',
},              powerbar: {
defaultEmote: 1,
items: [
'facebook',
'twitter',
'whatsapp',
'linkedin',
'reddit',
'messenger',
'telegram',
'pinterest',
'flipboard',
'email',
],
},
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true;
s.src = 'https://cdn.vuukle.com/platform.js';
s.setAttribute('data-cfasync', 'false');
(d.head || d.body).appendChild(s);
})();
</script>
<script>
if (typeof jQuery !== 'undefined') {
(function ($) {
$('.pp-tab-widget').on('click', 'li a', function (e) {
e.preventDefault();
var $tab = $(this),
href = $tab.attr('href');
$('.pp-active').removeClass('pp-active');
$tab.addClass('pp-active');
$('.pp-show')
.removeClass('pp-show')
.addClass('pp-hide')
.hide();
$(href)
.removeClass('pp-hide')
.addClass('pp-show')
.hide()
.fadeIn(550);
});
})(jQuery);
}
</script>
<script src='//www.dkoding.in/wp-content/cache/wpfc-minified/f585g7bf/g0ckf.js' type="text/javascript"></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script data-cfasync="false"  src="https://www.dkoding.in/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script data-cfasync="false"  src="https://www.dkoding.in/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script data-cfasync="false"  src="https://www.dkoding.in/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script data-cfasync="false"  src="https://www.dkoding.in/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script data-cfasync="false"  src="https://www.dkoding.in/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script data-cfasync="false"  src="https://www.dkoding.in/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script data-cfasync="false"  src="//www.dkoding.in/wp-content/cache/wpfc-minified/fr197soa/g0ckf.js"></scr' + 'ipt>' );
</script>
<script src='//www.dkoding.in/wp-content/cache/wpfc-minified/7zo6nzq5/g0ckf.js' type="text/javascript"></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='password-strength-meter-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script defer src='//www.dkoding.in/wp-content/cache/wpfc-minified/78l97eoq/g0ckf.js' type="text/javascript"></script>
<script defer src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script defer src='//www.dkoding.in/wp-content/cache/wpfc-minified/kwurepd8/g0ckf.js' type="text/javascript"></script>
<script defer src='//www.dkoding.in/wp-content/cache/wpfc-minified/l25frouj/g0ckf.js' id='dflip-script-js'></script>
<script defer src='//www.dkoding.in/wp-content/cache/wpfc-minified/kzurtdmb/g0ckf.js' type="text/javascript"></script>
<script defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=58c0c84bd56d783dfe32ac2149e5a84f' async='async' id='remote_sdk-js'></script>
<script defer src='//www.dkoding.in/wp-content/cache/wpfc-minified/d4edyouy/g0ckf.js' type="text/javascript"></script>
<script>(function jqIsReady_935(){if(typeof jQuery === "undefined"){jqIsReady_935();}else{
jQuery(document).ready(function(){
jQuery("blockquote.wp-block-quote").on("click", function(){
var text = jQuery(this).find("p").text();
window.open("https://twitter.com/share?url="+encodeURIComponent(window.location.href)+"&text="+encodeURIComponent(text));
}); 
});}})();</script>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dkoding.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=58c0c84bd56d783dfe32ac2149e5a84f"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.7973239421844 seconds, on 02-06-21 6:15:27 -->